aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-SNPP/Makefile
diff options
context:
space:
mode:
authorAnton Berezin <tobez@FreeBSD.org>2002-06-13 11:32:03 +0000
committerAnton Berezin <tobez@FreeBSD.org>2002-06-13 11:32:03 +0000
commit9add0ae311b08e39d656bf8db46f9f216b1839d6 (patch)
tree2d00b110386803636b47c40b8fa4638f4d4aca58 /net/p5-Net-SNPP/Makefile
parent1811cb0ada87621b0b669155d2a2e7a9745c9250 (diff)
downloadports-9add0ae311b08e39d656bf8db46f9f216b1839d6.tar.gz
ports-9add0ae311b08e39d656bf8db46f9f216b1839d6.zip
Notes
Diffstat (limited to 'net/p5-Net-SNPP/Makefile')
-rw-r--r--net/p5-Net-SNPP/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net/p5-Net-SNPP/Makefile b/net/p5-Net-SNPP/Makefile
new file mode 100644
index 000000000000..79dcf0f5473c
--- /dev/null
+++ b/net/p5-Net-SNPP/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: Net-SNPP
+# Date created: 6 Jun 2002
+# Whom: devin@spamcop.net
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-SNPP
+PORTVERSION= 1.12
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Net/Cmd.pm:${PORTSDIR}/net/p5-Net
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Net::SNPP.3
+
+.include <bsd.port.mk>