aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-Traceroute6/Makefile
diff options
context:
space:
mode:
authorPete Fritchman <petef@FreeBSD.org>2001-08-22 23:58:54 +0000
committerPete Fritchman <petef@FreeBSD.org>2001-08-22 23:58:54 +0000
commit109e5dda19e0ae25a7a91cd35be52f8ec44fc258 (patch)
treefe5e5579feb4067f2ddcc219cc7a998c3f010e6d /net/p5-Net-Traceroute6/Makefile
parent3f818f2638f67618bf0b4d29b79df8863ab41466 (diff)
downloadports-109e5dda19e0ae25a7a91cd35be52f8ec44fc258.tar.gz
ports-109e5dda19e0ae25a7a91cd35be52f8ec44fc258.zip
Notes
Diffstat (limited to 'net/p5-Net-Traceroute6/Makefile')
-rw-r--r--net/p5-Net-Traceroute6/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/p5-Net-Traceroute6/Makefile b/net/p5-Net-Traceroute6/Makefile
new file mode 100644
index 000000000000..1f2a47bacbaf
--- /dev/null
+++ b/net/p5-Net-Traceroute6/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-Net-Traceroute6
+# Date created: 13 August 2001
+# Whom: petef
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-Traceroute6
+PORTVERSION= 0.01
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= petef@FreeBSD.org
+
+USE_PERL5= yes
+
+PERL_CONFIGURE= YES
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Net::Traceroute6.3
+
+.include <bsd.port.mk>