aboutsummaryrefslogtreecommitdiff
path: root/net/p5-NetAddr-IP-Count/Makefile
diff options
context:
space:
mode:
authorJeroen Ruigrok van der Werven <asmodai@FreeBSD.org>2001-04-02 20:06:19 +0000
committerJeroen Ruigrok van der Werven <asmodai@FreeBSD.org>2001-04-02 20:06:19 +0000
commit9b7808805511479721b1da6677e4530fff7b536f (patch)
treed66d71bb24716134e2024f3f496cb51581b05d46 /net/p5-NetAddr-IP-Count/Makefile
parentb1d60b9255ec2b09464dd75f6fe06427756899ff (diff)
Notes
Diffstat (limited to 'net/p5-NetAddr-IP-Count/Makefile')
-rw-r--r--net/p5-NetAddr-IP-Count/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net/p5-NetAddr-IP-Count/Makefile b/net/p5-NetAddr-IP-Count/Makefile
new file mode 100644
index 000000000000..0e38f9404759
--- /dev/null
+++ b/net/p5-NetAddr-IP-Count/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: net/p5-NetAddr-IP-Count
+# Date created: 29 March 2001
+# Whom: Anton Berezin <tobez@tobez.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= NetAddr-IP-Count
+PORTVERSION= 2.00
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= NetAddr
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@tobez.org
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/NetAddr/IP.pm:${PORTSDIR}/net/p5-NetAddr-IP
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= NetAddr::IP::Count.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>