aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Socket6/Makefile
diff options
context:
space:
mode:
authorHajimu UMEMOTO <ume@FreeBSD.org>2000-05-24 19:52:02 +0000
committerHajimu UMEMOTO <ume@FreeBSD.org>2000-05-24 19:52:02 +0000
commit10c3a2ce046a801f39a7bad58a43f9548161bdc1 (patch)
treef28c47e01c27d19f41725eb6a7a9965da82b63d7 /net/p5-Socket6/Makefile
parent6e8964da1e07612e6a2d9341f5525c21895f689e (diff)
Notes
Diffstat (limited to 'net/p5-Socket6/Makefile')
-rw-r--r--net/p5-Socket6/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/p5-Socket6/Makefile b/net/p5-Socket6/Makefile
new file mode 100644
index 000000000000..5bbbcbd4bba2
--- /dev/null
+++ b/net/p5-Socket6/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: p5-Socket6
+# Date created: 24 May 2000
+# Whom: Hajimu UMEMOTO <ume@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Socket6
+PORTVERSION= 0.06
+CATEGORIES= net perl5 ipv6
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Socket6
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ume@FreeBSD.org
+
+USE_PERL5= yes
+
+do-configure:
+ @cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL \
+ CCFLAGS="${CFLAGS}"
+
+.include <bsd.port.mk>