aboutsummaryrefslogtreecommitdiff
path: root/net/p5-URI-Match/Makefile
diff options
context:
space:
mode:
authorJun Kuriyama <kuriyama@FreeBSD.org>2011-09-09 02:26:22 +0000
committerJun Kuriyama <kuriyama@FreeBSD.org>2011-09-09 02:26:22 +0000
commit5ef40621959ba42a4f04a8933eaf60b5c0db32d1 (patch)
treeea37684da15211416f8fb0545265961e156b9053 /net/p5-URI-Match/Makefile
parent4e347ced58ba2809d0631b34db81e001c577c360 (diff)
Notes
Diffstat (limited to 'net/p5-URI-Match/Makefile')
-rw-r--r--net/p5-URI-Match/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net/p5-URI-Match/Makefile b/net/p5-URI-Match/Makefile
new file mode 100644
index 000000000000..0c73a641fe57
--- /dev/null
+++ b/net/p5-URI-Match/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: URI::Match
+# Date created: 09 Sep 2011
+# Whom: Jun Kuriyama <kuriyama@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= URI-Match
+PORTVERSION= 0.00001
+CATEGORIES= net perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= kuriyama@FreeBSD.org
+COMMENT= Perl extension for matching URLs by parts
+
+RUN_DEPENDS= \
+ p5-URI>0:${PORTSDIR}/net/p5-URI
+BUILD_DEPENDS= ${RUN_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= URI::Match.3
+
+.include <bsd.port.mk>