aboutsummaryrefslogtreecommitdiff
path: root/net/p5-WebService-Dropbox/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
commit8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (patch)
treed3548a0f08ca434f11cb4415a93d98037409413b /net/p5-WebService-Dropbox/Makefile
parenta9dcad2fffcc27906b85c5a15fdb3e50fdc1e2e2 (diff)
downloadports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.tar.gz
ports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.zip
Notes
Diffstat (limited to 'net/p5-WebService-Dropbox/Makefile')
-rw-r--r--net/p5-WebService-Dropbox/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/net/p5-WebService-Dropbox/Makefile b/net/p5-WebService-Dropbox/Makefile
index fd6bb04e910d..ed8afd5b0958 100644
--- a/net/p5-WebService-Dropbox/Makefile
+++ b/net/p5-WebService-Dropbox/Makefile
@@ -15,9 +15,9 @@ COMMENT= Perl interface to Dropbox API
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-JSON>=2.53:${PORTSDIR}/converters/p5-JSON \
- p5-Net-OAuth>=0.28:${PORTSDIR}/net/p5-Net-OAuth \
- p5-URI>=1.60:${PORTSDIR}/net/p5-URI
+BUILD_DEPENDS= p5-JSON>=2.53:converters/p5-JSON \
+ p5-Net-OAuth>=0.28:net/p5-Net-OAuth \
+ p5-URI>=1.60:net/p5-URI
RUN_DEPENDS:= ${BUILD_DEPENDS}
OPTIONS_DEFINE= LWP
@@ -29,15 +29,15 @@ USE_PERL5= configure
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MLWP}
-BUILD_DEPENDS+= p5-LWP-Protocol-https>=6.03:${PORTSDIR}/www/p5-LWP-Protocol-https \
- p5-libwww>=6.04:${PORTSDIR}/www/p5-libwww
-RUN_DEPENDS+= p5-LWP-Protocol-https>=6.03:${PORTSDIR}/www/p5-LWP-Protocol-https \
- p5-libwww>=6.04:${PORTSDIR}/www/p5-libwww
+BUILD_DEPENDS+= p5-LWP-Protocol-https>=6.03:www/p5-LWP-Protocol-https \
+ p5-libwww>=6.04:www/p5-libwww
+RUN_DEPENDS+= p5-LWP-Protocol-https>=6.03:www/p5-LWP-Protocol-https \
+ p5-libwww>=6.04:www/p5-libwww
.else
-BUILD_DEPENDS+= p5-Furl>=1.01:${PORTSDIR}/www/p5-Furl \
- p5-IO-Socket-SSL>=1.77:${PORTSDIR}/security/p5-IO-Socket-SSL
-RUN_DEPENDS+= p5-Furl>=1.01:${PORTSDIR}/www/p5-Furl \
- p5-IO-Socket-SSL>=1.77:${PORTSDIR}/security/p5-IO-Socket-SSL
+BUILD_DEPENDS+= p5-Furl>=1.01:www/p5-Furl \
+ p5-IO-Socket-SSL>=1.77:security/p5-IO-Socket-SSL
+RUN_DEPENDS+= p5-Furl>=1.01:www/p5-Furl \
+ p5-IO-Socket-SSL>=1.77:security/p5-IO-Socket-SSL
.endif
.include <bsd.port.mk>