aboutsummaryrefslogtreecommitdiff
path: root/net/pathchar/Makefile
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>1999-07-12 22:29:03 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>1999-07-12 22:29:03 +0000
commit9c87f4c3c321f924923e3179a7f3c88f50ec1db8 (patch)
tree96275a2ebfa0363f9753d9e9716212bc64fa7476 /net/pathchar/Makefile
parentaaf788718a97edd4a179e083756b523eb9763b3e (diff)
downloadports-9c87f4c3c321f924923e3179a7f3c88f50ec1db8.tar.gz
ports-9c87f4c3c321f924923e3179a7f3c88f50ec1db8.zip
Notes
Diffstat (limited to 'net/pathchar/Makefile')
-rw-r--r--net/pathchar/Makefile16
1 files changed, 12 insertions, 4 deletions
diff --git a/net/pathchar/Makefile b/net/pathchar/Makefile
index cda40463184b..1b6061fe2452 100644
--- a/net/pathchar/Makefile
+++ b/net/pathchar/Makefile
@@ -3,19 +3,23 @@
# Date created: 7 November 1998
# Whom: Josh Gilliam <josh@quick.net>
#
-# $Id: Makefile,v 1.3 1999/01/05 01:07:23 steve Exp $
+# $Id: Makefile,v 1.4 1999/07/04 21:30:57 steve Exp $
#
DISTNAME= pathchar-a1-freebsd-3.0
PKGNAME= pathchar-a1
CATEGORIES= net
-MASTER_SITES= ftp://ftp.ee.lbl.gov/pathchar/
+MASTER_SITES= ftp://ftp.ee.lbl.gov/pathchar/ \
+ http://www.caida.org/Tools/Pathchar/
+DISTFILES= ${DISTNAME}${EXTRACT_SUFX} pathcharnotes.html
MAINTAINER= josh@quick.net
ONLY_FOR_ARCHS= i386
+EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
.include <bsd.port.pre.mk>
+
.if ${PORTOBJFORMAT} == "aout"
DISTNAME= pathchar-a0-freebsd-2.2
PKGNAME= pathchar-a0
@@ -26,7 +30,11 @@ NO_WRKSUBDIR= yes
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/pathchar ${PREFIX}/bin
- ${INSTALL_DATA} ${FILESDIR}/README.pathchar \
- ${PREFIX}/share/doc/README.pathchar
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/pathchar
+ ${INSTALL_MAN} ${FILESDIR}/README.pathchar \
+ ${DISTDIR}/pathcharnotes.html \
+ ${PREFIX}/share/doc/pathchar
+.endif
.include <bsd.port.post.mk>