aboutsummaryrefslogtreecommitdiff
path: root/net/pdnsd/Makefile
diff options
context:
space:
mode:
authorJames E. Housley <jeh@FreeBSD.org>2000-12-14 03:27:37 +0000
committerJames E. Housley <jeh@FreeBSD.org>2000-12-14 03:27:37 +0000
commit95f68a924771e569695f6c8c6d1b5b493e550a10 (patch)
tree58fc8e48821c1df3b0d5ea614745211598ada940 /net/pdnsd/Makefile
parentcc5ec17b7db33c9104e353d847053a6f4bce1294 (diff)
Notes
Diffstat (limited to 'net/pdnsd/Makefile')
-rw-r--r--net/pdnsd/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net/pdnsd/Makefile b/net/pdnsd/Makefile
new file mode 100644
index 000000000000..e3e69f5d24bc
--- /dev/null
+++ b/net/pdnsd/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: pdnsd
+# Date Created: 27 Oct 2000
+# Whom: Roman Shterenzon <roman@xpert.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= pdnsd
+PORTVERSION= 1.1.0b2
+CATEGORIES= net
+MASTER_SITES= http://home.t-online.de/home/Moestl/
+
+MAINTAINER= roman@xpert.com
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-cachedir=${PDNSDB}
+
+PDNSDB= /var/db/pdnsd
+
+post-install:
+ @${MKDIR} ${PREFIX}/etc/rc.d
+ @${INSTALL} ${COPY} -m 744 -o root ${FILESDIR}/pdnsd.sh ${PREFIX}/etc/rc.d/pdnsd.sh
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>