aboutsummaryrefslogtreecommitdiff
path: root/net/pear-Net_CheckIP/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2004-12-01 08:31:07 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2004-12-01 08:31:07 +0000
commit5010646238154d1e64f63fc52152ce56a420d735 (patch)
tree94a0646b5d629710451ab754210cb3339fd71c66 /net/pear-Net_CheckIP/Makefile
parent2b1bb16f2cfc03b0f507f41656c90939816fa2ca (diff)
downloadports-5010646238154d1e64f63fc52152ce56a420d735.tar.gz
ports-5010646238154d1e64f63fc52152ce56a420d735.zip
Notes
Diffstat (limited to 'net/pear-Net_CheckIP/Makefile')
-rw-r--r--net/pear-Net_CheckIP/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/pear-Net_CheckIP/Makefile b/net/pear-Net_CheckIP/Makefile
new file mode 100644
index 000000000000..0878dd2aae99
--- /dev/null
+++ b/net/pear-Net_CheckIP/Makefile
@@ -0,0 +1,23 @@
+# Ports collection makefile for: pear-Net_CheckIP
+# Date created: 29 November 2004
+# Whom: Antonio Carlos Venancio Junior (<antonio@inf.ufsc.br>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net_CheckIP
+PORTVERSION= 1.1
+CATEGORIES= net pear
+
+MAINTAINER= antonio@php.net
+COMMENT= Check the syntax of IPv4 addresses
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= Net
+FILES= CheckIP.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>