aboutsummaryrefslogtreecommitdiff
path: root/net/pear-Net_IPv4/Makefile
diff options
context:
space:
mode:
authorWen Heping <wen@FreeBSD.org>2009-09-19 12:51:18 +0000
committerWen Heping <wen@FreeBSD.org>2009-09-19 12:51:18 +0000
commitae27602562889bba6d46f668a6ff2a9a92924c08 (patch)
tree3612e9fbd066767b7e06b0146e5865bd454aa23e /net/pear-Net_IPv4/Makefile
parent511ea3352d9b6d6efd9967c6ebbef480d298352a (diff)
Notes
Diffstat (limited to 'net/pear-Net_IPv4/Makefile')
-rw-r--r--net/pear-Net_IPv4/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/pear-Net_IPv4/Makefile b/net/pear-Net_IPv4/Makefile
new file mode 100644
index 000000000000..8baeaba6d0e1
--- /dev/null
+++ b/net/pear-Net_IPv4/Makefile
@@ -0,0 +1,23 @@
+# Ports collection makefile for: pear-Net_IPv4
+# Date created: 19 Sep, 2009
+# Whom: Wen Heping <wen@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net_IPv4
+DISTVERSION= 1.3.1
+CATEGORIES= net pear
+
+MAINTAINER= wen@FreeBSD.org
+COMMENT= IPv4 network calculations and validation
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+FILES= Net/IPv4.php
+TESTS= AllTests.php IPv4Test.php MyIPv4.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
+.include <bsd.port.post.mk>