aboutsummaryrefslogtreecommitdiff
path: root/net/pear-Net_LDAP/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-09-14 20:25:18 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-09-14 20:25:18 +0000
commit61235283e7b634b4b3ef218135829b17583a20ac (patch)
tree8d9361a1d77db22897bb1cb29dd50310e39c789f /net/pear-Net_LDAP/Makefile
parent0d89f5714cc39c9614a78f44faad29ce6a678bb7 (diff)
downloadports-61235283e7b634b4b3ef218135829b17583a20ac.tar.gz
ports-61235283e7b634b4b3ef218135829b17583a20ac.zip
Notes
Diffstat (limited to 'net/pear-Net_LDAP/Makefile')
-rw-r--r--net/pear-Net_LDAP/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/net/pear-Net_LDAP/Makefile b/net/pear-Net_LDAP/Makefile
new file mode 100644
index 000000000000..377b06743a15
--- /dev/null
+++ b/net/pear-Net_LDAP/Makefile
@@ -0,0 +1,29 @@
+# Ports collection makefile for: pear-Net_LDAP
+# Date created: 26 June 2004
+# Whom: Gerrit Beine (<tux@pinguru.net>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net_LDAP
+PORTVERSION= 0.6.6
+CATEGORIES= net pear
+
+MAINTAINER= tux@pinguru.net
+COMMENT= OO interface for searching and manipulating LDAP-entries
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+USE_PHP= ldap
+CATEGORY= Net
+FILES= LDAP.php \
+ LDAP/Entry.php LDAP/RootDSE.php LDAP/Schema.php \
+ LDAP/Search.php LDAP/Util.php
+DOCS= README.txt RootDSE.txt STATUS Schema.txt utf8.txt
+_DOCSDIR= ./doc
+TESTS= tests.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>