aboutsummaryrefslogtreecommitdiff
path: root/net/pear-Net_Ping/Makefile
diff options
context:
space:
mode:
authorThierry Thomas <thierry@FreeBSD.org>2005-02-27 22:53:10 +0000
committerThierry Thomas <thierry@FreeBSD.org>2005-02-27 22:53:10 +0000
commit00a6e97f82b747d387fc6f1405e1da624ea63a2e (patch)
tree9420b17ea5b8d11cf85ac61e67429ab30ca05e01 /net/pear-Net_Ping/Makefile
parentb4a3db7038b0245a917b60bdc1f7aece69054c02 (diff)
downloadports-00a6e97f82b747d387fc6f1405e1da624ea63a2e.tar.gz
ports-00a6e97f82b747d387fc6f1405e1da624ea63a2e.zip
Notes
Diffstat (limited to 'net/pear-Net_Ping/Makefile')
-rw-r--r--net/pear-Net_Ping/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net/pear-Net_Ping/Makefile b/net/pear-Net_Ping/Makefile
new file mode 100644
index 000000000000..416f656e85d0
--- /dev/null
+++ b/net/pear-Net_Ping/Makefile
@@ -0,0 +1,26 @@
+# Ports collection makefile for: pear-Net_Ping
+# Date created: 24 February 2005
+# Whom: Antonio Carlos Venancio Junior (<antonio@inf.ufsc.br>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net_Ping
+PORTVERSION= 2.4
+CATEGORIES= net pear
+
+MAINTAINER= antonio@php.net
+COMMENT= PEAR class to execute ping
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= Net
+FILES= Ping.php
+TESTS= test_result_parsers.php
+EXAMPLES= example.php
+_EXAMPLESDIR= docs/examples
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>