aboutsummaryrefslogtreecommitdiff
path: root/net/pear-Net_Traceroute/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-04-29 20:48:03 +0000
committerMartin Wilke <miwi@FreeBSD.org>2007-04-29 20:48:03 +0000
commit30d9e71801bf1a5ac77fde95672fc5dac2f29618 (patch)
tree8e90d4dfee72e9410d8f3116fa64b76c841a15e3 /net/pear-Net_Traceroute/Makefile
parentf6253ce7a478f28b3b7c305ee9e9957e52567015 (diff)
Notes
Diffstat (limited to 'net/pear-Net_Traceroute/Makefile')
-rw-r--r--net/pear-Net_Traceroute/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net/pear-Net_Traceroute/Makefile b/net/pear-Net_Traceroute/Makefile
new file mode 100644
index 000000000000..b388f4c5876a
--- /dev/null
+++ b/net/pear-Net_Traceroute/Makefile
@@ -0,0 +1,25 @@
+# Ports collection makefile for: pear-Net_Traceroute
+# Date created: 29 April 2007
+# Whom: Martin Wilke <miwi@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net_Traceroute
+PORTVERSION= 0.21.1
+CATEGORIES= net pear
+
+MAINTAINER= miwi@FreeBSD.org
+COMMENT= PEAR class to execute traceroute
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= Net
+FILES= Traceroute.php
+EXAMPLES= example1.php
+_EXAMPLESDIR= docs/examples
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
+.include <bsd.port.post.mk>