aboutsummaryrefslogtreecommitdiff
path: root/net/pen/Makefile
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2003-10-13 21:12:45 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2003-10-13 21:12:45 +0000
commit2251cacc00f88bbd49a51ed2d4636804a0812f17 (patch)
tree358ebfcb8decc0f2e0639940c7510c3a079646a2 /net/pen/Makefile
parent5eea536a7e584828564b10269a59fd1b16110136 (diff)
Notes
Diffstat (limited to 'net/pen/Makefile')
-rw-r--r--net/pen/Makefile8
1 files changed, 6 insertions, 2 deletions
diff --git a/net/pen/Makefile b/net/pen/Makefile
index c9003912aed3..3ec1b706d449 100644
--- a/net/pen/Makefile
+++ b/net/pen/Makefile
@@ -7,7 +7,7 @@
#
PORTNAME= pen
-PORTVERSION= 0.11.0
+PORTVERSION= 0.11.1
CATEGORIES= net
MASTER_SITES= ftp://siag.nu/pub/pen/ \
http://siag.nu/pub/pen/
@@ -16,7 +16,7 @@ MAINTAINER= sheepkiller@cultdeadsheep.org
COMMENT= A load balancer for "simple" tcp based protocols
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --with-daemon
+CONFIGURE_ARGS= --with-daemon --with-docdir=${DOCSDIR}
.if defined(WITH_FDSETSIZE)
CONFIGURE_ARGS+= --with-fd_setsize=${WITH_FDSETSIZE}
@@ -26,6 +26,10 @@ CONFIGURE_ARGS+= --with-fd_setsize=${WITH_FDSETSIZE}
CONFIGURE_ARGS+= --with-poll
.endif
+.if defined(NOPORTDOCS)
+MAKE_ARGS+= -DNOPORTDOCS
+.endif
+
MAN1= mergelogs.1 pen.1 penctl.1 penlog.1 penlogd.1
.include <bsd.port.mk>