aboutsummaryrefslogtreecommitdiff
path: root/net/pim6sd/Makefile
diff options
context:
space:
mode:
authorHajimu UMEMOTO <ume@FreeBSD.org>2001-06-03 17:59:57 +0000
committerHajimu UMEMOTO <ume@FreeBSD.org>2001-06-03 17:59:57 +0000
commitf4c714775247e64428a9837685dd5559ef1bca84 (patch)
tree73e6d3efff611625c0fe77340a9766b80282f74f /net/pim6sd/Makefile
parent0f503a18bc4c809a386b7a257354137ac27eeac2 (diff)
Notes
Diffstat (limited to 'net/pim6sd/Makefile')
-rw-r--r--net/pim6sd/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/net/pim6sd/Makefile b/net/pim6sd/Makefile
new file mode 100644
index 000000000000..91808494408c
--- /dev/null
+++ b/net/pim6sd/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: pim6-sd
+# Date created: 2 Jun 2001
+# Whom: dwcjr
+#
+# $FreeBSD$
+#
+
+PORTNAME= pim6sd
+PORTVERSION= 20010602a
+CATEGORIES= net ipv6
+MASTER_SITES= ftp://ftp.kame.net/pub/kame/misc/
+
+MAINTAINER= ume@freebsd.org
+
+MAN5= pim6sd.conf.5
+MAN8= pim6sd.8
+MANCOMPRESSED= yes
+
+BUILD_WRKSRC= ${WRKSRC}/${PORTNAME}
+INSTALL_WRKSRC= ${BUILD_WRKSRC}
+
+post-patch:
+.for file in Makefile.inc pim6sd/pathnames.h pim6sd/pim6sd.8
+ @${PERL} -pi.orig -e 's./usr/local/v6.${PREFIX}.g' ${WRKSRC}/${file}
+.endfor
+
+.include <bsd.port.mk>