aboutsummaryrefslogtreecommitdiff
path: root/net/poptop/Makefile
diff options
context:
space:
mode:
authorNick Sayer <nsayer@FreeBSD.org>1999-10-06 02:43:14 +0000
committerNick Sayer <nsayer@FreeBSD.org>1999-10-06 02:43:14 +0000
commit83292ffb69aa4cd6e71dfa69734400d7935fd4d7 (patch)
treeab4028c38b733ff1f7f7c584ffc2e89ea792b8be /net/poptop/Makefile
parent33fb2505d2ee740fd1212f6f750cd0b8ccf00491 (diff)
Import of port for PoPToP -- a PPTP (vpn) server
Notes
Notes: svn path=/head/; revision=22186
Diffstat (limited to 'net/poptop/Makefile')
-rw-r--r--net/poptop/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/net/poptop/Makefile b/net/poptop/Makefile
new file mode 100644
index 000000000000..026a0f8934d2
--- /dev/null
+++ b/net/poptop/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: poptop
+# Version required: 1.0.0
+# Date created: 04 October 1999
+# Whom: Nick Sayer <nsayer@freebsd.org>
+#
+# $FreeBSD$
+#
+
+DISTNAME= pptpd-1.0.0
+PKGNAME= poptop-1.0.0
+CATEGORIES= net
+MASTER_SITES= http://www.moretonbay.com/vpn/releases/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= nsayer@freebsd.org
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-bsdppp
+
+MAN5= pptpd.conf.5
+MAN8= pptpd.8 pptpctrl.8
+
+post-install:
+ ${INSTALL_DATA} ${WRKSRC}/samples/pptpd.conf ${PREFIX}/etc/pptpd.conf.sample
+ ${INSTALL_DATA} ${FILESDIR}/pptpd.sh ${PREFIX}/etc/rc.d/pptpd.sh
+
+.include <bsd.port.mk>