aboutsummaryrefslogtreecommitdiff
path: root/net/pptpclient
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2018-02-16 15:41:56 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2018-02-16 15:41:56 +0000
commit0b11bc4bf9cd3f874f8bd7eda850ae15d1044928 (patch)
treedf7aeb139811ccc472161ea47a68e0a6ffbdb32e /net/pptpclient
parentb14e92d8d881d959cfb849e4669c51a858b9c430 (diff)
downloadports-0b11bc4bf9cd3f874f8bd7eda850ae15d1044928.tar.gz
ports-0b11bc4bf9cd3f874f8bd7eda850ae15d1044928.zip
Notes
Diffstat (limited to 'net/pptpclient')
-rw-r--r--net/pptpclient/Makefile14
-rw-r--r--net/pptpclient/files/README4
2 files changed, 9 insertions, 9 deletions
diff --git a/net/pptpclient/Makefile b/net/pptpclient/Makefile
index 900307526fd4..7a33952f4bde 100644
--- a/net/pptpclient/Makefile
+++ b/net/pptpclient/Makefile
@@ -7,7 +7,7 @@ CATEGORIES= net
MASTER_SITES= SF/${PORTNAME}/pptp/pptp-${PORTVERSION}
DISTNAME= pptp-${PORTVERSION}
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= sunpoet@FreeBSD.org
COMMENT= PPTP client for establishing a VPN link with an NT server
LICENSE= GPLv2+
@@ -15,20 +15,20 @@ LICENSE_FILE= ${WRKSRC}/COPYING
USES= perl5
USE_RC_SUBR= pptp
-MAKE_ARGS= CC="${CC}" OPTIMIZE="${CFLAGS}" DEBUG="" \
- PPPD="/usr/sbin/ppp"
CFLAGS+= -DUSER_PPP
+MAKE_ARGS= CC="${CC}" DEBUG="" OPTIMIZE="${CFLAGS}" PPPD=/usr/sbin/ppp
-PLIST_FILES= sbin/pptp man/man8/pptp.8.gz
+PLIST_FILES= man/man8/pptp.8.gz sbin/pptp
PORTEXAMPLES= README ppp.conf
OPTIONS_DEFINE= EXAMPLES
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/pptp ${STAGEDIR}${PREFIX}/sbin
- @${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
- ${INSTALL_DATA} ${FILESDIR}/README ${STAGEDIR}${EXAMPLESDIR}
- ${INSTALL_DATA} ${FILESDIR}/ppp.conf ${STAGEDIR}${EXAMPLESDIR}
${INSTALL_MAN} ${WRKSRC}/pptp.8 ${STAGEDIR}${MANPREFIX}/man/man8
+do-install-EXAMPLES-on:
+ @${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
+ ${INSTALL_DATA} ${FILESDIR}/README ${FILESDIR}/ppp.conf ${STAGEDIR}${EXAMPLESDIR}
+
.include <bsd.port.mk>
diff --git a/net/pptpclient/files/README b/net/pptpclient/files/README
index c2fe77e90aac..73f079c23d0b 100644
--- a/net/pptpclient/files/README
+++ b/net/pptpclient/files/README
@@ -27,7 +27,7 @@ Kill it with ^C when you're done.
If you want to access the remote system from other hosts on your LAN,
be sure to turn on IP forwarding on the PPTP client machine.
-John Polstra <jdp@freebsd.org>
+John Polstra <jdp@FreeBSD.org>
Starting as a service:
@@ -38,4 +38,4 @@ Starting as a service:
NB: LABEL can be omitted if you used "default" for LABEL in ppp.conf(5).
-Devin Teske <dteske@freebsd.org>
+Devin Teske <dteske@FreeBSD.org>