aboutsummaryrefslogtreecommitdiff
path: root/net/py-eventlet/Makefile
diff options
context:
space:
mode:
authorLi-Wen Hsu <lwhsu@FreeBSD.org>2010-08-22 03:41:56 +0000
committerLi-Wen Hsu <lwhsu@FreeBSD.org>2010-08-22 03:41:56 +0000
commitabaac4245cdff61149d5836ddb40594800c3a838 (patch)
tree2dd9d74fd237d31b48c68a747195b6971df32fb4 /net/py-eventlet/Makefile
parent5424c93d09bc47dfd3697fec0cec8327ae3944cd (diff)
downloadports-abaac4245cdff61149d5836ddb40594800c3a838.tar.gz
ports-abaac4245cdff61149d5836ddb40594800c3a838.zip
Notes
Diffstat (limited to 'net/py-eventlet/Makefile')
-rw-r--r--net/py-eventlet/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/py-eventlet/Makefile b/net/py-eventlet/Makefile
new file mode 100644
index 000000000000..9a9d5854745f
--- /dev/null
+++ b/net/py-eventlet/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: py-eventlet
+# Date created: 2010-07-22
+# Whom: Gea-Suan Lin <gslin@gslin.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= eventlet
+PORTVERSION= 0.9.9
+CATEGORIES= net python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= gslin@gslin.org
+COMMENT= Concurrent networking library for Python
+
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}greenlet>=0:${PORTSDIR}/devel/py-greenlet
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= easy_install
+
+.include <bsd.port.mk>