aboutsummaryrefslogtreecommitdiff
path: root/net/py-ldap2/Makefile
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@FreeBSD.org>2005-08-28 08:55:16 +0000
committerVsevolod Stakhov <vsevolod@FreeBSD.org>2005-08-28 08:55:16 +0000
commitb53632087779ba2639afd7793e6a77aa36f9c593 (patch)
tree84e851992eb329f062739c57d593af1643a5b2ac /net/py-ldap2/Makefile
parentdddfddaeed75d6343d874573d84d739f3dcfae0e (diff)
downloadports-b53632087779ba2639afd7793e6a77aa36f9c593.tar.gz
ports-b53632087779ba2639afd7793e6a77aa36f9c593.zip
Notes
Diffstat (limited to 'net/py-ldap2/Makefile')
-rw-r--r--net/py-ldap2/Makefile15
1 files changed, 7 insertions, 8 deletions
diff --git a/net/py-ldap2/Makefile b/net/py-ldap2/Makefile
index b2e8489afb2f..5444d83cfa9e 100644
--- a/net/py-ldap2/Makefile
+++ b/net/py-ldap2/Makefile
@@ -5,15 +5,14 @@
# $FreeBSD$
PORTNAME= ldap2
-PORTVERSION= 2.0.8
-PORTREVISION= 1
+PORTVERSION= 2.0.9
CATEGORIES= net
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= python-ldap
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= python-ldap-${PORTVERSION}
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= vsevolod@FreeBSD.org
COMMENT= An LDAP module for python, for OpenLDAP2
USE_PYTHON= yes
@@ -22,16 +21,16 @@ USE_OPENLDAP= yes
USE_REINPLACE= yes
WANT_OPENLDAP_VER= 22
-REPLACE_ARGS= -e 's=/opt/openldap-OPENLDAP_REL_ENG_2_2/include=${LOCALBASE}/include='
+REPLACE_ARGS= -e 's=/usr/local/openldap-REL_ENG_2_1/include=${LOCALBASE}/include='
.if defined(WITH_SASL)
WANT_OPENLDAP_SASL= yes
-REPLACE_ARGS+= -e 's=/usr/include/sasl=${LOCALBASE}/include/sasl=' \
- -e 's=/opt/openldap-OPENLDAP_REL_ENG_2_2/lib=${LOCALBASE}/lib ${LOCALBASE}/lib/sasl2='
+REPLACE_ARGS+= -e 's=/usr/local/cyrus-sasl/include=${LOCALBASE}/include/sasl=' \
+ -e 's=/usr/local/openldap-REL_ENG_2_1/lib=${LOCALBASE}/lib ${LOCALBASE}/lib/sasl2='
CONFLICTS+= openldap22-client-2.*
.else
-REPLACE_ARGS+= -e 's=ldap_r lber ssl crypto sasl2=ldap_r lber ssl crypto=' \
- -e 's=/opt/openldap-OPENLDAP_REL_ENG_2_2/lib=${LOCALBASE}/lib='
+REPLACE_ARGS+= -e 's=ldap_r lber sasl2 ssl crypto=ldap_r lber ssl crypto=' \
+ -e 's=/usr/local/openldap-REL_ENG_2_1/lib=${LOCALBASE}/lib='
.endif
pre-everything::