aboutsummaryrefslogtreecommitdiff
path: root/net/py-radix/Makefile
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@FreeBSD.org>2005-08-29 13:53:14 +0000
committerVsevolod Stakhov <vsevolod@FreeBSD.org>2005-08-29 13:53:14 +0000
commitc230a2a0b9968b4325a5ebdc9aaedae9fdace455 (patch)
tree5b67a9f956faca04eca44e4802cf603bfab342e3 /net/py-radix/Makefile
parent7ae374d8e6e2239290431c09dfc028ca0a565b8e (diff)
downloadports-c230a2a0b9968b4325a5ebdc9aaedae9fdace455.tar.gz
ports-c230a2a0b9968b4325a5ebdc9aaedae9fdace455.zip
Notes
Diffstat (limited to 'net/py-radix/Makefile')
-rw-r--r--net/py-radix/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/py-radix/Makefile b/net/py-radix/Makefile
new file mode 100644
index 000000000000..74ea0947cbee
--- /dev/null
+++ b/net/py-radix/Makefile
@@ -0,0 +1,22 @@
+# Ports collection makefile for: py-radix
+# Date created: 10. August, 2005
+# Whom: Lars Erik Gullerud <lerik@nolink.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= radix
+PORTVERSION= 0.4
+CATEGORIES= net python
+MASTER_SITES= http://www2.mindrot.org/files/py-radix/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= py-${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= lerik@nolink.net
+COMMENT= A Python radix-tree implementation
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+PLIST_FILES= %%PYTHON_SITELIBDIR%%/radix.so
+
+.include <bsd.port.mk>