aboutsummaryrefslogtreecommitdiff
path: root/net/py-ripe.atlas.tools/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
commit8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (patch)
treed3548a0f08ca434f11cb4415a93d98037409413b /net/py-ripe.atlas.tools/Makefile
parenta9dcad2fffcc27906b85c5a15fdb3e50fdc1e2e2 (diff)
downloadports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.tar.gz
ports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.zip
Notes
Diffstat (limited to 'net/py-ripe.atlas.tools/Makefile')
-rw-r--r--net/py-ripe.atlas.tools/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/net/py-ripe.atlas.tools/Makefile b/net/py-ripe.atlas.tools/Makefile
index c5d8c2a91be2..04c3e819370c 100644
--- a/net/py-ripe.atlas.tools/Makefile
+++ b/net/py-ripe.atlas.tools/Makefile
@@ -13,13 +13,13 @@ COMMENT= Official command-line client for RIPE Atlas
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dateutil>0:${PORTSDIR}/devel/py-dateutil \
- ${PYTHON_PKGNAMEPREFIX}requests>=2.7.0:${PORTSDIR}/www/py-requests \
- ${PYTHON_PKGNAMEPREFIX}ripe.atlas.cousteau>=1.0.4:${PORTSDIR}/net/py-ripe.atlas.cousteau \
- ${PYTHON_PKGNAMEPREFIX}ripe.atlas.sagan>=1.1.4:${PORTSDIR}/net/py-ripe.atlas.sagan \
- ${PYTHON_PKGNAMEPREFIX}tzlocal>0:${PORTSDIR}/devel/py-tzlocal \
- ${PYTHON_PKGNAMEPREFIX}yaml>0:${PORTSDIR}/devel/py-yaml \
- ${PYTHON_PKGNAMEPREFIX}openssl>=0.13:${PORTSDIR}/security/py-openssl
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dateutil>0:devel/py-dateutil \
+ ${PYTHON_PKGNAMEPREFIX}requests>=2.7.0:www/py-requests \
+ ${PYTHON_PKGNAMEPREFIX}ripe.atlas.cousteau>=1.0.4:net/py-ripe.atlas.cousteau \
+ ${PYTHON_PKGNAMEPREFIX}ripe.atlas.sagan>=1.1.4:net/py-ripe.atlas.sagan \
+ ${PYTHON_PKGNAMEPREFIX}tzlocal>0:devel/py-tzlocal \
+ ${PYTHON_PKGNAMEPREFIX}yaml>0:devel/py-yaml \
+ ${PYTHON_PKGNAMEPREFIX}openssl>=0.13:security/py-openssl
USES= python
USE_PYTHON= autoplist distutils