aboutsummaryrefslogtreecommitdiff
path: root/net/py-soappy-devel/Makefile
diff options
context:
space:
mode:
authorAlexander Leidinger <netchild@FreeBSD.org>2004-08-02 17:41:18 +0000
committerAlexander Leidinger <netchild@FreeBSD.org>2004-08-02 17:41:18 +0000
commit51896e4f77e29d356109b9535e0a42432a26796e (patch)
treec6551c03478089a214ae0561a822133d17211d9f /net/py-soappy-devel/Makefile
parent1ce51fa38f92ee66c437e83434d77e51da7b9a10 (diff)
downloadports-51896e4f77e29d356109b9535e0a42432a26796e.tar.gz
ports-51896e4f77e29d356109b9535e0a42432a26796e.zip
Notes
Diffstat (limited to 'net/py-soappy-devel/Makefile')
-rw-r--r--net/py-soappy-devel/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net/py-soappy-devel/Makefile b/net/py-soappy-devel/Makefile
new file mode 100644
index 000000000000..656f4df65e77
--- /dev/null
+++ b/net/py-soappy-devel/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: py-soappy
+# Date created: 2 Aug 2004
+# Whom: Alexander Leidinger
+#
+# $FreeBSD$
+#
+
+PORTNAME= soappy
+PORTVERSION= 0.11.4
+CATEGORIES= net python
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= pywebsvcs
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= SOAPpy-${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= A SOAP implementation
+
+BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/fpconst.py:${PORTSDIR}/math/py-fpconst
+RUN_DEPENDS= ${PYXML} \
+ ${BUILD_DEPENDS}
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+.include <bsd.port.mk>