aboutsummaryrefslogtreecommitdiff
path: root/net/py-twitter/Makefile
diff options
context:
space:
mode:
authorKubilay Kocak <koobs@FreeBSD.org>2013-06-12 12:18:40 +0000
committerKubilay Kocak <koobs@FreeBSD.org>2013-06-12 12:18:40 +0000
commita6f49bb8e7d8ff2508da3793310c6de5a02f0e56 (patch)
treec54a0e357ce381f1cd3d60b4186313daeacb681f /net/py-twitter/Makefile
parent58dd53e9d290969999f20c2c3174ae5fb58debb4 (diff)
downloadports-a6f49bb8e7d8ff2508da3793310c6de5a02f0e56.tar.gz
ports-a6f49bb8e7d8ff2508da3793310c6de5a02f0e56.zip
Notes
Diffstat (limited to 'net/py-twitter/Makefile')
-rw-r--r--net/py-twitter/Makefile10
1 files changed, 4 insertions, 6 deletions
diff --git a/net/py-twitter/Makefile b/net/py-twitter/Makefile
index c05209e2dc92..22e1718a0796 100644
--- a/net/py-twitter/Makefile
+++ b/net/py-twitter/Makefile
@@ -2,9 +2,9 @@
# $FreeBSD$
PORTNAME= twitter
-PORTVERSION= 0.8.5
+PORTVERSION= 1.0
CATEGORIES= net python
-MASTER_SITES= GOOGLE_CODE
+MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= python-${PORTNAME}-${PORTVERSION}
@@ -13,13 +13,11 @@ COMMENT= Python wrapper around the Twitter API
LICENSE= AL2
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}simplejson>0:${PORTSDIR}/devel/py-simplejson \
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}simplejson>0:${PORTSDIR}/devel/py-simplejson \
${PYTHON_PKGNAMEPREFIX}oauth2>0:${PORTSDIR}/net/py-oauth2 \
${PYTHON_PKGNAMEPREFIX}httplib2>0:${PORTSDIR}/www/py-httplib2
-RUN_DEPENDS:= ${BUILD_DEPENDS}
-PROJECTHOST= python-twitter
-USE_PYTHON= yes
+USE_PYTHON= yes
USE_PYDISTUTILS= easy_install
PYDISTUTILS_PKGNAME= python_twitter