aboutsummaryrefslogtreecommitdiff
path: root/net/py-twitter
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2013-10-09 12:24:19 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2013-10-09 12:24:19 +0000
commitc01ef8145af06de4704de10ef89cb3a8704ab539 (patch)
tree622ea906dbd607df3f8a2c1288e14a34412cc635 /net/py-twitter
parent486df5ca30b04a650e7d4abf93b29ed7e7eede6b (diff)
downloadports-c01ef8145af06de4704de10ef89cb3a8704ab539.tar.gz
ports-c01ef8145af06de4704de10ef89cb3a8704ab539.zip
Notes
Diffstat (limited to 'net/py-twitter')
-rw-r--r--net/py-twitter/Makefile14
-rw-r--r--net/py-twitter/distinfo4
-rw-r--r--net/py-twitter/pkg-descr2
3 files changed, 10 insertions, 10 deletions
diff --git a/net/py-twitter/Makefile b/net/py-twitter/Makefile
index 3c1819a291b7..2072400ce4d1 100644
--- a/net/py-twitter/Makefile
+++ b/net/py-twitter/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= twitter
-PORTVERSION= 1.0
+PORTVERSION= 1.1
CATEGORIES= net python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -13,13 +13,13 @@ COMMENT= Python wrapper around the Twitter API
LICENSE= AL2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}simplejson>0:${PORTSDIR}/devel/py-simplejson \
- ${PYTHON_PKGNAMEPREFIX}oauth2>0:${PORTSDIR}/net/py-oauth2 \
- ${PYTHON_PKGNAMEPREFIX}httplib2>0:${PORTSDIR}/www/py-httplib2
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}httplib2>=0:${PORTSDIR}/www/py-httplib2 \
+ ${PYTHON_PKGNAMEPREFIX}oauth2>=0:${PORTSDIR}/net/py-oauth2 \
+ ${PYTHON_PKGNAMEPREFIX}simplejson>=0:${PORTSDIR}/devel/py-simplejson
-USE_PYTHON= yes
-USE_PYDISTUTILS= easy_install
+NO_STAGE= yes
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
PYDISTUTILS_PKGNAME= python_twitter
-NO_STAGE= yes
.include <bsd.port.mk>
diff --git a/net/py-twitter/distinfo b/net/py-twitter/distinfo
index b6b96e7c25e4..505931f214c4 100644
--- a/net/py-twitter/distinfo
+++ b/net/py-twitter/distinfo
@@ -1,2 +1,2 @@
-SHA256 (python-twitter-1.0.tar.gz) = e54e730bc40b969f35ed6ddfb310eac7256a2caac335a8971a46ae56beb7c814
-SIZE (python-twitter-1.0.tar.gz) = 101606
+SHA256 (python-twitter-1.1.tar.gz) = 0fdc012894cda38735a48b55d4904d86b104515c1242c0c400ab350d62695c12
+SIZE (python-twitter-1.1.tar.gz) = 91795
diff --git a/net/py-twitter/pkg-descr b/net/py-twitter/pkg-descr
index a96db6e960f5..37abf28c5489 100644
--- a/net/py-twitter/pkg-descr
+++ b/net/py-twitter/pkg-descr
@@ -5,4 +5,4 @@ connect via the web, IM, and SMS. Twitter exposes a web services API
(http://twitter.com/help/api) and this library is intended to make it
even easier for python programmers to use.
-WWW: http://code.google.com/p/python-twitter/
+WWW: https://github.com/bear/python-twitter