aboutsummaryrefslogtreecommitdiff
path: root/net/pyrad/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-08-23 12:18:20 +0000
committerMartin Wilke <miwi@FreeBSD.org>2007-08-23 12:18:20 +0000
commitf850d5d4315f74fb3bb4bb366693bd1c862afdea (patch)
treecda94dfd7d110f434c4171233f54e93966f31161 /net/pyrad/Makefile
parent22d2dc89b09ac92f43148ac3482669db06c2721f (diff)
downloadports-f850d5d4315f74fb3bb4bb366693bd1c862afdea.tar.gz
ports-f850d5d4315f74fb3bb4bb366693bd1c862afdea.zip
Notes
Diffstat (limited to 'net/pyrad/Makefile')
-rw-r--r--net/pyrad/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/net/pyrad/Makefile b/net/pyrad/Makefile
new file mode 100644
index 000000000000..1c8db2862e09
--- /dev/null
+++ b/net/pyrad/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: py-pyrad
+# Date created: 13 August 2007
+# Whom: Blaz Zupan <blaz@si.FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= pyrad
+PORTVERSION= 0.9
+CATEGORIES= net python
+MASTER_SITES= http://www.wiggy.net/files/ \
+ http://www.sourcefiles.org/Networking/Tools/Authentication/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Python implementation of RADIUS client
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+PYDISTUTILS_PKGNAME= pyrad
+
+.if !defined(NOPORTEXAMPLES)
+post-install:
+ ${MKDIR} ${EXAMPLESDIR}
+ ${TAR} -C ${WRKSRC}/example -cf- . | ${TAR} -C ${EXAMPLESDIR} -xpf-
+.endif
+
+.include <bsd.port.mk>