aboutsummaryrefslogtreecommitdiff
path: root/net/queso/Makefile
diff options
context:
space:
mode:
authorIon-Mihai Tetcu <itetcu@FreeBSD.org>2008-06-23 08:18:11 +0000
committerIon-Mihai Tetcu <itetcu@FreeBSD.org>2008-06-23 08:18:11 +0000
commit1104127cef7247074a0049177d00858fec013529 (patch)
treeee141a783952fa55c6f9d9533e2b2d0bfd17bb39 /net/queso/Makefile
parent25a4c5baed865584e4cbdc0eda819ba1d1c2688e (diff)
downloadports-1104127cef7247074a0049177d00858fec013529.tar.gz
ports-1104127cef7247074a0049177d00858fec013529.zip
Notes
Diffstat (limited to 'net/queso/Makefile')
-rw-r--r--net/queso/Makefile11
1 files changed, 7 insertions, 4 deletions
diff --git a/net/queso/Makefile b/net/queso/Makefile
index 30a299971ba7..74ea83519b4e 100644
--- a/net/queso/Makefile
+++ b/net/queso/Makefile
@@ -9,6 +9,7 @@
PORTNAME= queso
PORTVERSION= 980922
+PORTREVISION= 1
CATEGORIES= net security
MASTER_SITES= http://ftp.cerias.purdue.edu/pub/tools/unix/scanners/queso/ \
http://www.mirrors.wiretapped.net/security/network-mapping/
@@ -18,12 +19,14 @@ COMMENT= Determine the remote OS using simple tcp packets
GNU_CONFIGURE= yes
+post-patch:
+ @${REINPLACE_CMD} 's,$(CFGDIR)/queso.conf,$(CFGDIR)/queso.conf.sample,' \
+ ${WRKSRC}/Makefile.in
+
post-install:
- #${INSTALL_PROGRAM} ${WRKSRC}/queso ${PREFIX}/sbin
- #${INSTALL_DATA} ${WRKSRC}/queso.conf ${PREFIX}/etc
.if !defined(NOPORTDOCS)
- @${MKDIR} ${PREFIX}/share/doc/queso
- ${INSTALL_DATA} ${WRKSRC}/Documentation.txt ${PREFIX}/share/doc/queso
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/Documentation.txt ${DOCSDIR}
.endif
.include <bsd.port.mk>