aboutsummaryrefslogtreecommitdiff
path: root/net/rdist6/Makefile
diff options
context:
space:
mode:
authorCy Schubert <cy@FreeBSD.org>2014-05-30 02:38:05 +0000
committerCy Schubert <cy@FreeBSD.org>2014-05-30 02:38:05 +0000
commit5b4ff9831935d4f96df5eff908b65a2ebcb02906 (patch)
tree7b3d4eb2d1919147de7e95bbeec3882100b12f6d /net/rdist6/Makefile
parente3d6c061bbeedb3132951b3d5678a26aa8ba6479 (diff)
downloadports-5b4ff9831935d4f96df5eff908b65a2ebcb02906.tar.gz
ports-5b4ff9831935d4f96df5eff908b65a2ebcb02906.zip
Notes
Diffstat (limited to 'net/rdist6/Makefile')
-rw-r--r--net/rdist6/Makefile12
1 files changed, 5 insertions, 7 deletions
diff --git a/net/rdist6/Makefile b/net/rdist6/Makefile
index 652a28dab390..a6b3152cdf2e 100644
--- a/net/rdist6/Makefile
+++ b/net/rdist6/Makefile
@@ -8,21 +8,19 @@ CATEGORIES= net
MASTER_SITES= http://www.magnicomp.com/download/rdist/ \
ftp://ftp.sunet.se/pub/unix/admin/mirror-magnicomp/download/rdist/
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= cy@FreeBSD.org
COMMENT= Network file distribution/synchronisation utility
# To avoid confusion with /usr/bin/rdist, you may prefer otherwise.
RDIST_NAME?= rdist6
INSTALL_TARGET= install install.man
-MAKE_ENV= BUILD_OPT="${CFLAGS}" BUILD_CLIENT=${RDIST_NAME}
-MAN1= ${RDIST_NAME}.1
-MAN8= rdistd.8
+MAKE_ENV= BUILD_OPT="${CFLAGS}" BUILD_CLIENT=${RDIST_NAME} \
+ STAGEDIR=${STAGEDIR}
PLIST_SUB= RDIST_NAME=${RDIST_NAME}
-NO_STAGE= yes
post-install:
- @${STRIP_CMD} ${PREFIX}/bin/${RDIST_NAME}
- @${STRIP_CMD} ${PREFIX}/bin/rdistd
+ @${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/${RDIST_NAME}
+ @${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/rdistd
.include <bsd.port.mk>