aboutsummaryrefslogtreecommitdiff
path: root/net/remmina/Makefile
diff options
context:
space:
mode:
authorBen Woods <woodsb02@FreeBSD.org>2016-12-30 16:57:19 +0000
committerBen Woods <woodsb02@FreeBSD.org>2016-12-30 16:57:19 +0000
commit38a75a4e4bea1e1ef65d2cef53c8bdba603eb562 (patch)
tree79fcbb936aa520e2efc3ae45b60613f7d32b15c4 /net/remmina/Makefile
parent5d8358ff1f6b8ff52bca170708fc3116cdd01903 (diff)
downloadports-38a75a4e4bea1e1ef65d2cef53c8bdba603eb562.tar.gz
ports-38a75a4e4bea1e1ef65d2cef53c8bdba603eb562.zip
Notes
Diffstat (limited to 'net/remmina/Makefile')
-rw-r--r--net/remmina/Makefile9
1 files changed, 2 insertions, 7 deletions
diff --git a/net/remmina/Makefile b/net/remmina/Makefile
index 302ddd31dc8a..c529f7713f94 100644
--- a/net/remmina/Makefile
+++ b/net/remmina/Makefile
@@ -3,8 +3,7 @@
PORTNAME= remmina
DISTVERSIONPREFIX=v
-DISTVERSION= 1.2.0-rcgit.16
-PORTREVISION= 1
+DISTVERSION= 1.2.0-rcgit.17
CATEGORIES= net gnome
MAINTAINER= woodsb02@FreeBSD.org
@@ -25,14 +24,13 @@ INSTALLS_ICONS= yes
CMAKE_ARGS= --build=build \
-DWITH_APPINDICATOR:BOOL=false
-OPTIONS_DEFINE= AVAHI GCRYPT NLS SSH SURVEY TERM
+OPTIONS_DEFINE= AVAHI GCRYPT NLS SSH TERM
OPTIONS_DEFAULT= AVAHI GCRYPT SSH TERM
OPTIONS_SUB= yes
AVAHI_DESC= Build with Avahi support
GCRYPT_DESC= Build with libgcrypt support for password encryption
SSH_DESC= Build with SSH tunneling support
-SURVEY_DESC= Enable user survey to allow developers to understand usage
TERM_DESC= Build with terminal support
AVAHI_LIB_DEPENDS= libavahi-client.so:net/avahi-app \
@@ -48,9 +46,6 @@ SSH_LIB_DEPENDS= libssh_threads.so:security/libssh
SSH_LDFLAGS= -fstack-protector
SSH_CMAKE_BOOL= WITH_LIBSSH
-SURVEY_LIB_DEPENDS= libwebkit2gtk-4.0.so:www/webkit2-gtk3
-SURVEY_CMAKE_BOOL= WITH_SURVEY
-
TERM_USE= gnome=vte3
TERM_CMAKE_BOOL= WITH_VTE