aboutsummaryrefslogtreecommitdiff
path: root/net/ruby-nis/Makefile
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-10-06 21:38:34 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-10-06 21:38:34 +0000
commitea4cef3e92ac13bcebe1a8e78d11f87fe0448e65 (patch)
tree7cf7ce4014512a9ca41326c0a67d6a7a84dd9427 /net/ruby-nis/Makefile
parent939fd373f064e87b5979518b77a5dbcff3ebe4dd (diff)
downloadports-ea4cef3e92ac13bcebe1a8e78d11f87fe0448e65.tar.gz
ports-ea4cef3e92ac13bcebe1a8e78d11f87fe0448e65.zip
Notes
Diffstat (limited to 'net/ruby-nis/Makefile')
-rw-r--r--net/ruby-nis/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/ruby-nis/Makefile b/net/ruby-nis/Makefile
index 597fa73c2a34..63d3b8ddd4e2 100644
--- a/net/ruby-nis/Makefile
+++ b/net/ruby-nis/Makefile
@@ -26,12 +26,12 @@ DOCS_EN= README README.html
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}
+ ${MKDIR} ${RUBY_MODDOCDIR}
.for f in ${DOCS_EN}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}
- ${INSTALL_DATA} ${WRKSRC}/test/* ${RUBY_EXAMPLESDIR}/${PORTNAME}/
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
+ ${INSTALL_DATA} ${WRKSRC}/test/* ${RUBY_MODEXAMPLESDIR}/
.endif
.include <bsd.port.mk>