aboutsummaryrefslogtreecommitdiff
path: root/net/rubygem-amqp067/Makefile
diff options
context:
space:
mode:
authorPhilip M. Gollucci <pgollucci@FreeBSD.org>2011-12-16 22:20:47 +0000
committerPhilip M. Gollucci <pgollucci@FreeBSD.org>2011-12-16 22:20:47 +0000
commitdf06ce6da4cea29bb15372a0500ee092c739838e (patch)
tree81292d86b642d2c1263ebdf476ce0fd2368607c8 /net/rubygem-amqp067/Makefile
parent47cce1549f9b63ea1ec62b78c79fbc517a174b7b (diff)
Notes
Diffstat (limited to 'net/rubygem-amqp067/Makefile')
-rw-r--r--net/rubygem-amqp067/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/net/rubygem-amqp067/Makefile b/net/rubygem-amqp067/Makefile
new file mode 100644
index 000000000000..680b3e2ab79a
--- /dev/null
+++ b/net/rubygem-amqp067/Makefile
@@ -0,0 +1,21 @@
+# Ports collection makefile for: rubygem-amqp
+# Date created: Dec 16, 2011
+# Whom: Philip M. Gollucci <pgollucci@p6m7g8.com>
+#
+# $FreeBSD$
+
+PORTNAME= amqp
+PORTVERSION= 0.6.7
+CATEGORIES= net rubygems
+MASTER_SITES= RG
+
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= An implementation of the AMQP protocol for RabbitMQ clients
+
+RUN_DEPENDS= rubygem-eventmachine>=0.12.4:${PORTSDIR}/devel/rubygem-eventmachine
+
+USE_RUBY= yes
+USE_RUBYGEMS= yes
+RUBYGEM_AUTOPLIST= yes
+
+.include <bsd.port.mk>