aboutsummaryrefslogtreecommitdiff
path: root/net/scdp/Makefile
diff options
context:
space:
mode:
authorPete Fritchman <petef@FreeBSD.org>2001-10-05 20:15:44 +0000
committerPete Fritchman <petef@FreeBSD.org>2001-10-05 20:15:44 +0000
commit132a1a3d5ca030070ede417e17bdf717e7c41be1 (patch)
treee478b208da92d63ee65262f5ca97c29895ef9758 /net/scdp/Makefile
parent1fe9c70f3dba142847305530330b58f64f012484 (diff)
Notes
Diffstat (limited to 'net/scdp/Makefile')
-rw-r--r--net/scdp/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/scdp/Makefile b/net/scdp/Makefile
new file mode 100644
index 000000000000..f28fc685b464
--- /dev/null
+++ b/net/scdp/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: scdp
+# Date created: 14 September 2001
+# Whom: arved@arved.de
+#
+# $FreeBSD$
+
+PORTNAME= scdp
+PORTVERSION= 1.0.b
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= scdp
+
+MAINTAINER= freebsdports@arved.de
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/libnet.a:${PORTSDIR}/net/libnet
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+post-patch:
+ @${PERL} -pi -e 's,malloc.h,stdlib.h,' ${WRKSRC}/scdp.c
+
+.include <bsd.port.mk>