aboutsummaryrefslogtreecommitdiff
path: root/net/service-discovery-applet
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2006-05-07 07:06:41 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2006-05-07 07:06:41 +0000
commit34cabe9aada5bc96d6fd2807efcc4584d93c66b8 (patch)
tree9974948f71d72c4743f76c348bb273ea963d8e2d /net/service-discovery-applet
parent85ae49722eb4c862d46522d8d95449852dc1d246 (diff)
downloadports-34cabe9aada5bc96d6fd2807efcc4584d93c66b8.tar.gz
ports-34cabe9aada5bc96d6fd2807efcc4584d93c66b8.zip
Notes
Diffstat (limited to 'net/service-discovery-applet')
-rw-r--r--net/service-discovery-applet/Makefile1
-rw-r--r--net/service-discovery-applet/files/patch-plugins_xvncviewer.py2
2 files changed, 2 insertions, 1 deletions
diff --git a/net/service-discovery-applet/Makefile b/net/service-discovery-applet/Makefile
index 2807eed23f37..88a820d9704e 100644
--- a/net/service-discovery-applet/Makefile
+++ b/net/service-discovery-applet/Makefile
@@ -8,6 +8,7 @@
PORTNAME= service-discovery-applet
PORTVERSION= 0.4.1
+PORTREVISION= 1
CATEGORIES= net dns gnome
MASTER_SITES= http://0pointer.de/~sebest/
diff --git a/net/service-discovery-applet/files/patch-plugins_xvncviewer.py b/net/service-discovery-applet/files/patch-plugins_xvncviewer.py
index 6bf6220f039c..8de3c9b7d5db 100644
--- a/net/service-discovery-applet/files/patch-plugins_xvncviewer.py
+++ b/net/service-discovery-applet/files/patch-plugins_xvncviewer.py
@@ -11,7 +11,7 @@
- print "connecting using xvncviewer"
- cmdline = ["xvncviewer", "-xrm", "*passwordDialog:true", hostname ]
+ print "connecting using vncviewer"
-+ cmdline = ["vncviewer", "-xrm", "*passwordDialog:true",]
++ cmdline = ["vncviewer", "-xrm", "*passwordDialog:true", hostname]
print cmdline
pid = subprocess.Popen(cmdline, close_fds=True).pid