aboutsummaryrefslogtreecommitdiff
path: root/net/shaperprobe/Makefile
diff options
context:
space:
mode:
authorChris Rees <crees@FreeBSD.org>2011-06-12 16:00:42 +0000
committerChris Rees <crees@FreeBSD.org>2011-06-12 16:00:42 +0000
commitbb820b75167525a74d275907cf41f0f7381962b7 (patch)
treeac145015e5e6f054a811c72c37988f56beb228a1 /net/shaperprobe/Makefile
parent50483e4647ff6f97dea4ca4f6a03a77b7c17eba1 (diff)
downloadports-bb820b75167525a74d275907cf41f0f7381962b7.tar.gz
ports-bb820b75167525a74d275907cf41f0f7381962b7.zip
Notes
Diffstat (limited to 'net/shaperprobe/Makefile')
-rw-r--r--net/shaperprobe/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/shaperprobe/Makefile b/net/shaperprobe/Makefile
new file mode 100644
index 000000000000..381386af723e
--- /dev/null
+++ b/net/shaperprobe/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: shaperprobe
+# Date created: 2011-06-11
+# Whom: Josh Carroll <josh.carroll@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= shaperprobe
+PORTVERSION= 0.1
+CATEGORIES= net
+MASTER_SITES= http://www.cc.gatech.edu/~partha/diffprobe/
+DISTNAME= ${PORTNAME}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= josh.carroll@gmail.com
+COMMENT= Utility to check for traffic shapers
+
+MAKEFILE= Makefile.osx
+PLIST_FILES= bin/prober
+
+do-install:
+ @${INSTALL} ${WRKSRC}/prober ${PREFIX}/bin
+
+.include <bsd.port.mk>