aboutsummaryrefslogtreecommitdiff
path: root/net/simpleproxy/Makefile
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2009-05-07 02:23:55 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2009-05-07 02:23:55 +0000
commit086927bf87882a74450aeba9bcc85c81a3b8636c (patch)
tree3632a1d1ce0ae619154cebb06eb2a24fa7335f44 /net/simpleproxy/Makefile
parent948dc1c3cfa60463e2ae7ba88f4c246b11747708 (diff)
downloadports-086927bf87882a74450aeba9bcc85c81a3b8636c.tar.gz
ports-086927bf87882a74450aeba9bcc85c81a3b8636c.zip
Notes
Diffstat (limited to 'net/simpleproxy/Makefile')
-rw-r--r--net/simpleproxy/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/simpleproxy/Makefile b/net/simpleproxy/Makefile
new file mode 100644
index 000000000000..e9c8c0f9f1c5
--- /dev/null
+++ b/net/simpleproxy/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: simpleproxy
+# Date created: 06 May 2009
+# Whom: Sergey Kandaurov <pluknet@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= simpleproxy
+PORTVERSION= 3.4
+CATEGORIES= net
+MASTER_SITES= SF
+
+MAINTAINER= pluknet@gmail.com
+COMMENT= Simple tcp proxy
+
+GNU_CONFIGURE= yes
+
+PLIST_FILES= bin/${PORTNAME}
+
+.if !defined(NO_INSTALL_MANPAGES)
+MAN1= simpleproxy.1
+.endif
+
+.include <bsd.port.mk>