aboutsummaryrefslogtreecommitdiff
path: root/net/smokeping/Makefile
diff options
context:
space:
mode:
authorOliver Braun <obraun@FreeBSD.org>2002-10-16 21:14:55 +0000
committerOliver Braun <obraun@FreeBSD.org>2002-10-16 21:14:55 +0000
commit5ae9c87a726411600b58d12ea7851393dc6b2106 (patch)
tree5bdc46a03317056c040e3356d578b02d5290b8a3 /net/smokeping/Makefile
parentd089f2589c9e26934a7a38f663490dec0aee4d8f (diff)
downloadports-5ae9c87a726411600b58d12ea7851393dc6b2106.tar.gz
ports-5ae9c87a726411600b58d12ea7851393dc6b2106.zip
Notes
Diffstat (limited to 'net/smokeping/Makefile')
-rw-r--r--net/smokeping/Makefile14
1 files changed, 5 insertions, 9 deletions
diff --git a/net/smokeping/Makefile b/net/smokeping/Makefile
index a056a47c1a39..82bbe210dbf6 100644
--- a/net/smokeping/Makefile
+++ b/net/smokeping/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= smokeping
-PORTVERSION= 1.12
-PORTREVISION= 1
+PORTVERSION= 1.16
CATEGORIES= net www
MASTER_SITES= http://people.ee.ethz.ch/~oetiker/webtools/smokeping/pub/
@@ -24,9 +23,8 @@ RUN_DEPENDS= rrdtool:${PORTSDIR}/net/rrdtool \
USE_PERL5= yes
MAN1= EchoPing.pm.1 EchoPingChargen.pm.1 EchoPingDiscard.pm.1 \
- EchoPingHttp.pm.1 EchoPingHttps.pm.1 \
- EchoPingIcp.pm.1 EchoPingSmtp.pm.1 \
- FPing.pm.1 FPing6.pm.1 ParseConfig.pm.1 Smokeping.pm.1 \
+ EchoPingHttp.pm.1 EchoPingHttps.pm.1 EchoPingIcp.pm.1 EchoPingSmtp.pm.1 \
+ FPing.pm.1 FPing6.pm.1 IOSPing.pm.1 ParseConfig.pm.1 Smokeping.pm.1 \
base.pm.1 basefork.pm.1 basevars.pm.1 \
smokeping.1 smokeping.cgi.1 \
smokeping_config.1 smokeping_install.1
@@ -36,9 +34,8 @@ SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
DOCDIR= ${PREFIX}/share/doc/smokeping
DOC1= CHANGES CONTRIBUTORS COPYING COPYRIGHT README TODO
DOC2= EchoPing.pm EchoPingChargen.pm EchoPingDiscard.pm \
- EchoPingHttp.pm EchoPingHttps.pm \
- EchoPingIcp.pm EchoPingSmtp.pm \
- FPing.pm FPing6.pm ParseConfig.pm Smokeping.pm \
+ EchoPingHttp.pm EchoPingHttps.pm EchoPingIcp.pm EchoPingSmtp.pm \
+ FPing.pm FPing6.pm IOSPing.pm ParseConfig.pm Smokeping.pm \
base.pm basefork.pm basevars.pm smokeping.cgi \
smokeping smokeping_config smokeping_install
ETC1= basepage.html config smokemail config-echoping
@@ -68,7 +65,6 @@ pre-patch:
do-build:
@${RM} ${WRKSRC}/lib/BER.pm
@${RM} ${WRKSRC}/lib/SNMP_*.pm
- @${RM} ${WRKSRC}/probe-report.patch
pre-install:
PKG_PREFIX=${PREFIX} ${SH} pkg-install ${PKGNAME} PRE-INSTALL