aboutsummaryrefslogtreecommitdiff
path: root/net/sniffit/Makefile
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>1998-04-04 04:58:26 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>1998-04-04 04:58:26 +0000
commit997f89e8a7698bc7dbdaa0fbe99a3d1903a3f889 (patch)
tree57041e0aa01c0c90801787ca5b8ef59f4eccc03f /net/sniffit/Makefile
parent286082af6c589b23cdfe66bc0da912bf03531b1b (diff)
downloadports-997f89e8a7698bc7dbdaa0fbe99a3d1903a3f889.tar.gz
ports-997f89e8a7698bc7dbdaa0fbe99a3d1903a3f889.zip
Notes
Diffstat (limited to 'net/sniffit/Makefile')
-rw-r--r--net/sniffit/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/net/sniffit/Makefile b/net/sniffit/Makefile
new file mode 100644
index 000000000000..3cda8a057276
--- /dev/null
+++ b/net/sniffit/Makefile
@@ -0,0 +1,31 @@
+# ex:ts=8
+# New ports collection makefile for: sniffit
+# Version required: 0.3.5
+# Date created: 28 Mar 1998
+# Whom: bsdx
+#
+# $Id$
+#
+
+DISTNAME= sniffit.0.3.5
+PKGNAME= sniffit-0.3.5
+CATEGORIES= net security
+MASTER_SITES= http://reptile.rug.ac.be/~coder/sniffit/files/
+
+MAINTAINER= obrien@FreeBSD.ORG
+
+GNU_CONFIGURE= yes
+ALL_TARGET=
+MAN5= sniffit.5
+MAN8= sniffit.8
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/sniffit ${PREFIX}/sbin
+ ${INSTALL_MAN} ${WRKSRC}/sniffit.5 ${PREFIX}/man/man5
+ ${INSTALL_MAN} ${WRKSRC}/sniffit.8 ${PREFIX}/man/man8
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/sniffit
+ ${INSTALL_MAN} ${WRKSRC}/README.FIRST ${PREFIX}/share/doc/sniffit
+.endif
+
+.include <bsd.port.mk>