aboutsummaryrefslogtreecommitdiff
path: root/net/ssmping/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2006-08-25 19:02:32 +0000
committerMartin Wilke <miwi@FreeBSD.org>2006-08-25 19:02:32 +0000
commit0686f49cef9e6f2e05e5acb1e08111dafac65ec0 (patch)
treed330e6a4a9cc119693ec9753f4e921225a07436a /net/ssmping/Makefile
parentf39962accd7ce9a5c77a13a322d4be4e6cfb6aa8 (diff)
downloadports-0686f49cef9e6f2e05e5acb1e08111dafac65ec0.tar.gz
ports-0686f49cef9e6f2e05e5acb1e08111dafac65ec0.zip
Notes
Diffstat (limited to 'net/ssmping/Makefile')
-rw-r--r--net/ssmping/Makefile34
1 files changed, 34 insertions, 0 deletions
diff --git a/net/ssmping/Makefile b/net/ssmping/Makefile
new file mode 100644
index 000000000000..c558c2d825c9
--- /dev/null
+++ b/net/ssmping/Makefile
@@ -0,0 +1,34 @@
+# New ports collection makefile for: ssmping
+# Date created: 20 August 2006
+# Whom: dikshie@lapi.itb.ac.id
+#
+# $FreeBSD$
+#
+
+PORTNAME= ssmping
+PORTVERSION= 0.9
+CATEGORIES= net
+MASTER_SITES= http://www.venaas.no/multicast/ssmping/
+
+MAINTAINER= dikshie@lapi.itb.ac.id
+COMMENT= Ping for ASM and SSM
+
+MAN1= ssmping.1 \
+ asmping.1 \
+ mcfirst.1
+
+PLIST_FILES= bin/ssmping \
+ bin/asmping \
+ bin/mcfirst \
+ sbin/ssmpingd
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/ssmping ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/asmping ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/mcfirst ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/ssmpingd ${PREFIX}/sbin
+ ${INSTALL_MAN} ${WRKSRC}/ssmping.1 ${PREFIX}/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/asmping.1 ${PREFIX}/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/mcfirst.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>