aboutsummaryrefslogtreecommitdiff
path: root/net/tinyfugue/Makefile
diff options
context:
space:
mode:
authorMasafumi Max NAKANE <max@FreeBSD.org>1997-01-30 08:42:22 +0000
committerMasafumi Max NAKANE <max@FreeBSD.org>1997-01-30 08:42:22 +0000
commitffa29a64aaab50e67883d469e67b27e9f092385a (patch)
treea078e89e0b6e6946da995271cdfe2d1d2df5ad23 /net/tinyfugue/Makefile
parent473041a73bde129fc5e5d48c3400e1afc44fe74e (diff)
downloadports-ffa29a64aaab50e67883d469e67b27e9f092385a.tar.gz
ports-ffa29a64aaab50e67883d469e67b27e9f092385a.zip
Notes
Diffstat (limited to 'net/tinyfugue/Makefile')
-rw-r--r--net/tinyfugue/Makefile23
1 files changed, 11 insertions, 12 deletions
diff --git a/net/tinyfugue/Makefile b/net/tinyfugue/Makefile
index 49575d97d042..4b70a32b8242 100644
--- a/net/tinyfugue/Makefile
+++ b/net/tinyfugue/Makefile
@@ -1,26 +1,25 @@
# New ports collection makefile for: tinyfugue
-# Version required: 3.5a16
-# Date created: 22 Mar 1996
+# Version required: 3.5b1
+# Date created: 4 January 1997
# Whom: mike@binghamton.edu
#
-# $Id: Makefile,v 1.1.1.1 1996/03/25 10:12:09 asami Exp $
+# $Id$
#
-DISTNAME= tf-35a16
+DISTNAME= tf-35b1
+PKGNAME= tf-3.5b1
CATEGORIES= net games
MASTER_SITES= ftp://tf.tcp.com/pub/tinyfugue/ \
ftp://ftp.tcp.com/pub/mud/Clients/tf/ \
- ftp://ftp7.freebsd.org/pub/tf/
+ http://dsmuse.binghamton.edu/archives/clients/tinyfugue/
MAINTAINER= mike@binghamton.edu
-# Here's my cute little hack to make it use its proprietary
-# program thing insteada make. :) This is probably a stupid way
-# to do it so email me if you know of a better way.
+MAN1= tf.1
+MAKEFILE= ${WRKSRC}/unix/Makefile
+ALL_TARGET= ${MAKE_ARGS} all
+INSTALL_TARGET= ${MAKE_ARGS} install
-USE_GMAKE=yes
-GMAKE= ./unixmake
+MAKE_ARGS= TFVER=${DISTNAME:S/^tf-//}
.include <bsd.port.mk>
-
-BUILD_DEPENDS=