aboutsummaryrefslogtreecommitdiff
path: root/net/vde2/files
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2010-07-15 05:13:57 +0000
committerMartin Wilke <miwi@FreeBSD.org>2010-07-15 05:13:57 +0000
commit7590b985b1a7be2ec850e3398afca364ffd2a804 (patch)
treec394faf6cb6b161fa58f1a06dcb157888c636019 /net/vde2/files
parentd74797465282c7981c3f8fab932500ad9d28dcca (diff)
downloadports-7590b985b1a7be2ec850e3398afca364ffd2a804.tar.gz
ports-7590b985b1a7be2ec850e3398afca364ffd2a804.zip
Notes
Diffstat (limited to 'net/vde2/files')
-rw-r--r--net/vde2/files/patch-configure11
-rw-r--r--net/vde2/files/patch-doc__Makefile.am11
-rw-r--r--net/vde2/files/patch-vde_cryptcab__crc32.c25
3 files changed, 0 insertions, 47 deletions
diff --git a/net/vde2/files/patch-configure b/net/vde2/files/patch-configure
deleted file mode 100644
index 9d51fcd02635..000000000000
--- a/net/vde2/files/patch-configure
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./configure.orig Thu Dec 21 13:01:27 2006
-+++ ./configure Sun Feb 18 12:49:30 2007
-@@ -25746,7 +25746,7 @@
- _ACEOF
-
- ;;
-- darwin*)
-+ freebsd*)
-
- cat >>confdefs.h <<\_ACEOF
- #define VDE_DARWIN 1
diff --git a/net/vde2/files/patch-doc__Makefile.am b/net/vde2/files/patch-doc__Makefile.am
deleted file mode 100644
index 0af939ab5f2d..000000000000
--- a/net/vde2/files/patch-doc__Makefile.am
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./doc/Makefile.am.orig Mon Dec 18 10:30:19 2006
-+++ ./doc/Makefile.am Sun Feb 18 12:49:30 2007
-@@ -6,8 +6,6 @@
- sed 's/%LIBEXECDIR%/$(subst /,\/,$(libexecdir))/g' $< > $@
-
- install-data-hook:
-- rm -f $(DESTDIR)$(mandir)/man1/vdeqemu.1
-- (cd $(DESTDIR)$(mandir)/man1 && $(LN_S) vdeq.1 vdeqemu.1)
-
- uninstall-local:
- rm -f $(DESTDIR)$(mandir)/man1/vdeqemu.1
diff --git a/net/vde2/files/patch-vde_cryptcab__crc32.c b/net/vde2/files/patch-vde_cryptcab__crc32.c
deleted file mode 100644
index 9b6b9c5bffef..000000000000
--- a/net/vde2/files/patch-vde_cryptcab__crc32.c
+++ /dev/null
@@ -1,25 +0,0 @@
---- ./vde_cryptcab/crc32.c.orig Fri Jul 7 11:54:39 2006
-+++ ./vde_cryptcab/crc32.c Sun Feb 18 12:50:56 2007
-@@ -15,19 +15,20 @@
-
- #include <stdio.h>
- #include <stdlib.h>
-+#include <sys/types.h>
-
- /* crc_tab[] -- this crcTable is being build by chksum_crc32GenTab().
- * so make sure, you call it before using the other
- * functions!
- */
--u_int32_t crc_tab[256];
-+uint32_t crc_tab[256];
-
- /* chksum_crc() -- to a given block, this one calculates the
- * crc32-checksum until the length is
- * reached. the crc32-checksum will be
- * the result.
- */
--u_int32_t chksum_crc32 (unsigned char *block, unsigned int length)
-+uint32_t chksum_crc32 (unsigned char *block, unsigned int length)
- {
- register unsigned long crc;
- unsigned long i;