aboutsummaryrefslogtreecommitdiff
path: root/net/vicq/Makefile
diff options
context:
space:
mode:
authorKevin Lo <kevlo@FreeBSD.org>2001-12-06 08:52:17 +0000
committerKevin Lo <kevlo@FreeBSD.org>2001-12-06 08:52:17 +0000
commit537797f77d467597c8e77c85f3d29a76bff35754 (patch)
tree969bf83a2382239d793522ea444aca5fb03b9dae /net/vicq/Makefile
parentc6b620fb2c538a0493a0bda53b51fbf01c9c4f91 (diff)
downloadports-537797f77d467597c8e77c85f3d29a76bff35754.tar.gz
ports-537797f77d467597c8e77c85f3d29a76bff35754.zip
Notes
Diffstat (limited to 'net/vicq/Makefile')
-rw-r--r--net/vicq/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net/vicq/Makefile b/net/vicq/Makefile
new file mode 100644
index 000000000000..875f5b0536b5
--- /dev/null
+++ b/net/vicq/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: vicq
+# Date created: 06 December 2001
+# Whom: Kevin Lo<kevlo@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= vicq
+PORTVERSION= 0.3
+CATEGORIES= net
+MASTER_SITES= http://gonzo.kiev.ua/projects/vicq/
+
+MAINTAINER= kevlo@FreeBSD.org
+
+RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Net/ICQ2000.pm:${PORTSDIR}/net/p5-Net-ICQ2000
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+NO_BUILD= yes
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/vicq ${PREFIX}/bin
+ ${MKDIR} ${PREFIX}/share/examples/vicq
+ ${INSTALL_DATA} ${WRKSRC}/vicqrc.example ${PREFIX}/share/examples/vicq
+
+.include <bsd.port.mk>