aboutsummaryrefslogtreecommitdiff
path: root/net/vino/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2004-07-16 22:42:01 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2004-07-16 22:42:01 +0000
commitf75374592d96d50c228b412b144faf7b821b79c2 (patch)
tree8ef31f1609ad9bc8cf2bad65cf654f20093169e1 /net/vino/Makefile
parent7eca0e4e9d1f931b3c8f4f8c760acddd58f0edcc (diff)
downloadports-f75374592d96d50c228b412b144faf7b821b79c2.tar.gz
ports-f75374592d96d50c228b412b144faf7b821b79c2.zip
Notes
Diffstat (limited to 'net/vino/Makefile')
-rw-r--r--net/vino/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/net/vino/Makefile b/net/vino/Makefile
new file mode 100644
index 000000000000..325fce3d66f0
--- /dev/null
+++ b/net/vino/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: vino
+# Date created: 16 July 2004
+# Whom: Tom McLaughlin <tmclaugh@sdf.lonestar.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= vino
+PORTVERSION= 2.7.3.1
+CATEGORIES= net gnome
+MASTER_SITES= ${MASTER_SITE_GNOME}
+MASTER_SITE_SUBDIR= sources/${PORTNAME}/2.7
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= A GNOME 2 frontend for vncviewer
+
+LIB_DEPENDS= gnutls:${PORTSDIR}/security/gnutls
+
+USE_BZIP2= yes
+USE_X_PREFIX= yes
+USE_GNOME= gnomeprefix intlhack gnomehack gnomepanel
+USE_GMAKE= yes
+USE_LIBTOOL_VER=15
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>