aboutsummaryrefslogtreecommitdiff
path: root/net/vortex/Makefile
diff options
context:
space:
mode:
authorWesley Shields <wxs@FreeBSD.org>2013-12-29 05:21:45 +0000
committerWesley Shields <wxs@FreeBSD.org>2013-12-29 05:21:45 +0000
commitbd8c952476904e2fa2ad475e554d7e2c587c221b (patch)
tree90c41b3abc04438a49c09337a6fd5450dd943b08 /net/vortex/Makefile
parent98fd7aaa5d7ef42ed975229815f9df728fb302e4 (diff)
downloadports-bd8c952476904e2fa2ad475e554d7e2c587c221b.tar.gz
ports-bd8c952476904e2fa2ad475e554d7e2c587c221b.zip
Notes
Diffstat (limited to 'net/vortex/Makefile')
-rw-r--r--net/vortex/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/net/vortex/Makefile b/net/vortex/Makefile
index 6b2732e3e89b..2fa1c382ed95 100644
--- a/net/vortex/Makefile
+++ b/net/vortex/Makefile
@@ -20,9 +20,10 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-2.9.0
USE_GNOME= glib20
NO_STAGE= yes
+
do-build:
cd ${WRKSRC} && ${CC} -c vortex.c -I${LOCALBASE}/include
- cd ${WRKSRC} && ${CC} -o vortex vortex.o -L${LOCALBASE}/lib ${LOCALBASE}/lib/libnids.a `${LIBNET_CONFIG} --libs` -lgthread-2.0 -lpcap
+ cd ${WRKSRC} && ${CC} -v -o vortex vortex.o -L${LOCALBASE}/lib ${LOCALBASE}/lib/libnids.a `${LIBNET_CONFIG} --libs` -lglib-2.0 -lgthread-2.0 -lpcap
cd ${WRKSRC} && ${CC} -o xpipes xpipes.c ${PTHREAD_LIBS}
do-install: