aboutsummaryrefslogtreecommitdiff
path: root/net/wmnetmon/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-04-07 06:16:10 +0000
committerWill Andrews <will@FreeBSD.org>2001-04-07 06:16:10 +0000
commit45d7e712eb09bcfb90a25df7b3e16346bb7e99c3 (patch)
tree76a7920cf6cf75a3052927458d2c3e8d60f6c63f /net/wmnetmon/Makefile
parentbcf9893d0762bbef64618e4dfe53d585153da45e (diff)
downloadports-45d7e712eb09bcfb90a25df7b3e16346bb7e99c3.tar.gz
ports-45d7e712eb09bcfb90a25df7b3e16346bb7e99c3.zip
Notes
Diffstat (limited to 'net/wmnetmon/Makefile')
-rw-r--r--net/wmnetmon/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net/wmnetmon/Makefile b/net/wmnetmon/Makefile
new file mode 100644
index 000000000000..6f5d676583e9
--- /dev/null
+++ b/net/wmnetmon/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: wmnetmon
+# Date created: 1 April 2001
+# Whom: Konstantinos Konstantinidis <kkonstan@daemon.gr>
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmnetmon
+PORTVERSION= 0.2p5
+CATEGORIES= net windowmaker
+MASTER_SITES= ftp://neubula.utad.pt/pub/wmnetmon/
+
+MAINTAINER= kkonstan@daemon.gr
+
+USE_XPM= YES
+USE_X_PREFIX= YES
+GNU_CONFIGURE= YES
+
+BINMODE= 4755
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/wmnetmon ${PREFIX}/bin
+ @${MKDIR} ${PREFIX}/share/examples/wmnetmon
+ @${INSTALL_DATA} ${WRKSRC}/wmnetmonrc ${PREFIX}/share/examples/wmnetmon
+
+.include <bsd.port.mk>