aboutsummaryrefslogtreecommitdiff
path: root/net/wmping
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-03-02 11:50:41 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-03-02 11:50:41 +0000
commit1251b7cb0a938c28c912fc01eb1e380103562902 (patch)
tree1b534aac3496aba02aa71ae640b08e7581d7e871 /net/wmping
parentd49c3382c0b8ec7023bf240491e1abb66dcb8d8b (diff)
downloadports-1251b7cb0a938c28c912fc01eb1e380103562902.tar.gz
ports-1251b7cb0a938c28c912fc01eb1e380103562902.zip
Notes
Diffstat (limited to 'net/wmping')
-rw-r--r--net/wmping/Makefile36
-rw-r--r--net/wmping/distinfo2
-rw-r--r--net/wmping/pkg-descr8
3 files changed, 46 insertions, 0 deletions
diff --git a/net/wmping/Makefile b/net/wmping/Makefile
new file mode 100644
index 000000000000..b58655d3404b
--- /dev/null
+++ b/net/wmping/Makefile
@@ -0,0 +1,36 @@
+# New ports collection makefile for: wmping
+# Date created: 16 February 2004
+# Whom: Sergey Velichkevych <serg@cad.kiev.ua>
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmping
+PORTVERSION= 0.2.1
+CATEGORIES= net windowmaker
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= serg@cad.kiev.ua
+COMMENT= Windowmaker dock app to display network hosts status
+
+USE_X_PREFIX= yes
+USE_XPM= yes
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+
+MAN1= wmping.1
+PLIST_FILES= bin/wmping
+PORTDOCS= BUGS CHANGES README TODO
+
+do-install:
+ ${INSTALL} -c -s -m 4555 -o root -g wheel ${WRKSRC}/wmping ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/wmping.1 ${PREFIX}/man/man1
+.ifndef(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+.for file in ${PORTDOCS}
+ @${INSTALL_DATA} ${WRKSRC}/${file} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>
diff --git a/net/wmping/distinfo b/net/wmping/distinfo
new file mode 100644
index 000000000000..c8ecfa1deefd
--- /dev/null
+++ b/net/wmping/distinfo
@@ -0,0 +1,2 @@
+MD5 (wmping-0.2.1.tar.gz) = c8f3f501bc39389385558022f2a36f66
+SIZE (wmping-0.2.1.tar.gz) = 100059
diff --git a/net/wmping/pkg-descr b/net/wmping/pkg-descr
new file mode 100644
index 000000000000..77998ba00eb3
--- /dev/null
+++ b/net/wmping/pkg-descr
@@ -0,0 +1,8 @@
+This is a port of wmping which is a Windowmaker dock app which
+is simple usefull program that allows to check host status in your
+network environment. It can be used for monitoring servers in the network.
+
+WWW: http://sourceforge.net/projects/wmping/
+
+- Sergey Velichkevych
+serg@cad.kiev.ua