aboutsummaryrefslogtreecommitdiff
path: root/net/xbms/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-01-17 00:30:39 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-01-17 00:30:39 +0000
commiteab33012dbd46c99e44f3947b76c7179ccc7c5e6 (patch)
tree32ce5bef9653b6b6d169dc9da993c8b9e3e8c0aa /net/xbms/Makefile
parentc4bb02d753fd84f40029d05f91ba0674c1f266cf (diff)
downloadports-eab33012dbd46c99e44f3947b76c7179ccc7c5e6.tar.gz
ports-eab33012dbd46c99e44f3947b76c7179ccc7c5e6.zip
Notes
Diffstat (limited to 'net/xbms/Makefile')
-rw-r--r--net/xbms/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net/xbms/Makefile b/net/xbms/Makefile
new file mode 100644
index 000000000000..83765139b441
--- /dev/null
+++ b/net/xbms/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: xbms
+# Date created: Thu Dec 19 23:38:50 CET 2002
+# Whom: king@v2project.com
+#
+# $FreeBSD$
+#
+
+PORTNAME= xbms
+PORTVERSION= 0.30.5
+CATEGORIES= net
+MASTER_SITES= http://wipux2.wifo.uni-mannheim.de/~ck/
+DISTNAME= ${PORTNAME}_${PORTVERSION}
+
+MAINTAINER= king@v2project.com
+
+ONLY_FOR_ARCHS= i386 alpha
+USE_REINPLACE= yes
+
+post-patch:
+ ${REINPLACE_CMD} -e 's|@@PREFIX@@|${PREFIX}|g' ${WRKSRC}/server.c
+
+post-install:
+ ${CP} ${WRKSRC}/xbms.conf ${PREFIX}/etc/xbms.conf.sample
+
+.include <bsd.port.mk>