aboutsummaryrefslogtreecommitdiff
path: root/net/xisp/Makefile
diff options
context:
space:
mode:
authorSatoshi Taoka <taoka@FreeBSD.org>1999-09-25 05:59:02 +0000
committerSatoshi Taoka <taoka@FreeBSD.org>1999-09-25 05:59:02 +0000
commit368e397e6b9a3433b12e0ea5cd47d32abb910678 (patch)
treedb4ae39d54d2f0730fb5091c733f48770548d960 /net/xisp/Makefile
parentffddd543f4fa2a16bbec8f1edad4d94d11c13ac9 (diff)
Notes
Diffstat (limited to 'net/xisp/Makefile')
-rw-r--r--net/xisp/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/net/xisp/Makefile b/net/xisp/Makefile
new file mode 100644
index 000000000000..33b06a30f829
--- /dev/null
+++ b/net/xisp/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: xisp
+# Version required: 2.6
+# Date created: June 24, 1999
+# Whom: morishim@cig.mot.com
+#
+# $FreeBSD$
+
+DISTNAME= xisp-2.6
+CATEGORIES= net
+MASTER_SITES= http://www.ml-search.com/xisp/distfiles/
+DISTFILES= xisp-2.6-noufc.tar.gz \
+ xisp-2.6-freebsd-patch.tar.gz
+
+MAINTAINER= morishim@cig.mot.com
+
+LIB_DEPENDS= xforms:${PORTSDIR}/x11-toolkits/xforms
+
+WRKSRC= ${WRKDIR}/xisp-2.6
+MAN1= xisp.1
+HAS_CONFIGURE= yes
+.if defined(USE_DES)
+CONFIGURE_ENV= USE_DESLIB="yes"
+.else
+CONFIGURE_ENV= USE_DESLIB="no"
+.endif
+
+.include <bsd.port.mk>