aboutsummaryrefslogtreecommitdiff
path: root/net/xmlrpc-c-devel/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-03-08 07:58:54 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-03-08 07:58:54 +0000
commit31be84f148ca97e1578e1d580899723d961c1aa1 (patch)
tree7dcff7915d1ef31fc40eaba177fe7bea900f3d5b /net/xmlrpc-c-devel/Makefile
parent7527c43abd19c488d15184c0086977be1787e606 (diff)
downloadports-31be84f148ca97e1578e1d580899723d961c1aa1.tar.gz
ports-31be84f148ca97e1578e1d580899723d961c1aa1.zip
Notes
Diffstat (limited to 'net/xmlrpc-c-devel/Makefile')
-rw-r--r--net/xmlrpc-c-devel/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/net/xmlrpc-c-devel/Makefile b/net/xmlrpc-c-devel/Makefile
new file mode 100644
index 000000000000..6099a503835e
--- /dev/null
+++ b/net/xmlrpc-c-devel/Makefile
@@ -0,0 +1,29 @@
+# ex:ts=8
+# New ports collection makefile for: xmlrpc-c
+# Date created: Mar 8, 2001
+# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xmlrpc-c
+PORTVERSION= 0.9.8
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ijliao@FreeBSD.org
+
+LIB_DEPENDS= wwwcore.1:${PORTSDIR}/www/libwww
+
+USE_LIBTOOL= yes
+GNU_CONFIGURE= yes
+
+USE_GMAKE= yes
+
+INSTALLS_SHLIB= yes
+
+post-install:
+ @${RM} -f ${PREFIX}/lib/*.la
+
+.include <bsd.port.mk>