aboutsummaryrefslogtreecommitdiff
path: root/net/xrdesktop/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-09-04 22:59:22 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-09-04 22:59:22 +0000
commit4ff948cd7e1bafc92c8ee41871605f32d9f04310 (patch)
tree81695b4d394db3f3459670a58b9ec044fd25c430 /net/xrdesktop/Makefile
parent56e1efd1446743439fbfb50efb010cd7f720b847 (diff)
xrdesktop is a GTK-Perl frontend for rdesktop that allows saving and editing of
session configurations. Its aim is to support all the command-line options of rdesktop in an easy-to-use GUI. PR: ports/85685 Submitted by: Andrej Zverev <az@inec.ru>
Notes
Notes: svn path=/head/; revision=141952
Diffstat (limited to 'net/xrdesktop/Makefile')
-rw-r--r--net/xrdesktop/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net/xrdesktop/Makefile b/net/xrdesktop/Makefile
new file mode 100644
index 000000000000..8e9907bac2a2
--- /dev/null
+++ b/net/xrdesktop/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: xrdesktop
+# Date created: 2005-06-30
+# Whom: Andrej Zverev <az@inec.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xrdesktop
+PORTVERSION= 0.7
+CATEGORIES= net
+MASTER_SITES= http://luggage.linux0wnsyou.com/xrdesktop/
+
+MAINTAINER= az@inec.ru
+COMMENT= A p5-Gtk frontend to rdesktop
+
+RUN_DEPENDS= rdesktop:${PORTSDIR}/net/rdesktop \
+ ${SITE_PERL}/${PERL_ARCH}/Gtk:${PORTSDIR}/x11-toolkits/p5-Gtk
+
+NO_BUILD= yes
+
+PLIST_FILES= bin/xrdesktop
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/xrdesktop ${PREFIX}/bin
+
+.include <bsd.port.mk>