aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorMark Linimon <linimon@FreeBSD.org>2007-09-30 04:47:36 +0000
committerMark Linimon <linimon@FreeBSD.org>2007-09-30 04:47:36 +0000
commit48420a5ebd9fbd0e15cf0fa5b62dd93ae9cd2531 (patch)
treeeedd43e6e7c3a96d77549de85690d46016e9cc7e /net
parentaf4658fb56c22ab36db1f30588a3964e1d47d634 (diff)
downloadports-48420a5ebd9fbd0e15cf0fa5b62dd93ae9cd2531.tar.gz
ports-48420a5ebd9fbd0e15cf0fa5b62dd93ae9cd2531.zip
Notes
Diffstat (limited to 'net')
-rw-r--r--net/6tunnel/Makefile3
-rw-r--r--net/adasockets/Makefile4
-rw-r--r--net/beacon/Makefile3
-rw-r--r--net/dosdetector/Makefile3
-rw-r--r--net/gatekeeper/Makefile4
-rw-r--r--net/libnet10/Makefile4
-rw-r--r--net/libsocket++/Makefile4
-rw-r--r--net/ntop/Makefile3
-rw-r--r--net/opal/Makefile3
-rw-r--r--net/opal3/Makefile3
-rw-r--r--net/openh323/Makefile4
-rw-r--r--net/proxy-suite/Makefile3
-rw-r--r--net/samba-pdbsql/Makefile3
-rw-r--r--net/samba3/Makefile4
-rw-r--r--net/samba4wins/Makefile3
-rw-r--r--net/sipxcalllib/Makefile4
-rw-r--r--net/sipxcommserverlib/Makefile4
-rw-r--r--net/sipxconfig/Makefile4
-rw-r--r--net/sipxmediaadapterlib/Makefile4
-rw-r--r--net/sipxmedialib/Makefile4
-rw-r--r--net/sipxpbx/Makefile4
-rw-r--r--net/sipxportlib/Makefile3
-rw-r--r--net/sipxproxy/Makefile4
-rw-r--r--net/sipxpublisher/Makefile4
-rw-r--r--net/sipxregistry/Makefile4
-rw-r--r--net/sipxtacklib/Makefile4
-rw-r--r--net/sipxvxml/Makefile4
-rw-r--r--net/tramp/Makefile4
-rw-r--r--net/unfs3/Makefile3
-rw-r--r--net/versuch/Makefile3
30 files changed, 60 insertions, 48 deletions
diff --git a/net/6tunnel/Makefile b/net/6tunnel/Makefile
index d67a66f54ab5..1cbd64544bef 100644
--- a/net/6tunnel/Makefile
+++ b/net/6tunnel/Makefile
@@ -7,6 +7,7 @@
PORTNAME= 6tunnel
DISTVERSION= 0.11rc2
+PORTREVISION= 1
CATEGORIES= net ipv6
MASTER_SITES= http://toxygen.net/6tunnel/ \
http://mirror.inerd.com/FreeBSD/distfiles/${PORTNAME}/
@@ -18,7 +19,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:R}rc2
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-USE_AUTOTOOLS= autoconf:259
+USE_AUTOTOOLS= autoconf:261
ALL_TARGET= default
MAN1= 6tunnel.1
diff --git a/net/adasockets/Makefile b/net/adasockets/Makefile
index 45a84d5c1f9f..d1e268378717 100644
--- a/net/adasockets/Makefile
+++ b/net/adasockets/Makefile
@@ -7,7 +7,7 @@
PORTNAME= adasockets
PORTVERSION= 1.8.4.7
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net
MASTER_SITES= http://www.rfc1149.net/download/adasockets/
@@ -17,7 +17,7 @@ COMMENT= Sockets library for Ada
BUILD_DEPENDS= gnatmake:${PORTSDIR}/lang/gnat \
texi2dvi:${PORTSDIR}/print/teTeX
-USE_AUTOTOOLS= autoconf:259
+USE_AUTOTOOLS= autoconf:261
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-examples
.if defined(NOPORTDOCS)
diff --git a/net/beacon/Makefile b/net/beacon/Makefile
index 8ea42249d70f..8a69b753b63f 100644
--- a/net/beacon/Makefile
+++ b/net/beacon/Makefile
@@ -7,6 +7,7 @@
PORTNAME= beacon
PORTVERSION= 1.3
+PORTREVISION= 1
CATEGORIES= net perl5 mbone ipv6
MASTER_SITES= http://dast.nlanr.net/Projects/Beacon/releases/
DISTNAME= ${PORTNAME}-${PORTVERSION}
@@ -20,7 +21,7 @@ RUN_DEPENDS= ${BUILD_DEPENDS}
WWW_DIR?= ${PREFIX}/www/
PLIST_SUB+= VERSION=${PORTVERSION}
USE_PERL5= yes
-USE_AUTOTOOLS= autoconf:259
+USE_AUTOTOOLS= autoconf:261
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
.ifdef(WITHOUT_IPV6)
diff --git a/net/dosdetector/Makefile b/net/dosdetector/Makefile
index ba98bb172b97..ef31a7438855 100644
--- a/net/dosdetector/Makefile
+++ b/net/dosdetector/Makefile
@@ -9,6 +9,7 @@
PORTNAME= dosdetector
PORTVERSION= 20060621
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= http://darkzone.ma.cx/resources/unix/dosdetector/
@@ -16,7 +17,7 @@ MAINTAINER= msciciel@dark-zone.eu
COMMENT= Detect suspicious network traffic
HAS_CONFIGURE= yes
-USE_AUTOTOOLS= autoheader:259
+USE_AUTOTOOLS= autoheader:261
PLIST_FILES= bin/dosdetector
MAN1= dosdetector.1
diff --git a/net/gatekeeper/Makefile b/net/gatekeeper/Makefile
index 47fcc793a55d..925b1d1058cd 100644
--- a/net/gatekeeper/Makefile
+++ b/net/gatekeeper/Makefile
@@ -8,7 +8,7 @@
PORTNAME= gatekeeper
#PORTVERSION= 2.2.4
DISTVERSION= 2.2.4
-#PORTREVISION= 1
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= openh323gk
@@ -23,7 +23,7 @@ LIB_DEPENDS= h323_r.1:${PORTSDIR}/net/openh323
USE_RC_SUBR= gnugk.sh
-USE_AUTOTOOLS= autoconf:259
+USE_AUTOTOOLS= autoconf:261
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+= --disable-firebird
diff --git a/net/libnet10/Makefile b/net/libnet10/Makefile
index 84bd9f37c0d4..27db4625f005 100644
--- a/net/libnet10/Makefile
+++ b/net/libnet10/Makefile
@@ -7,7 +7,7 @@
PORTNAME= libnet
PORTVERSION= 1.0.2a
-PORTREVISION= 2
+PORTREVISION= 3
PORTEPOCH= 1
CATEGORIES= net
MASTER_SITES= http://www.packetfactory.net/libnet/dist/
@@ -16,7 +16,7 @@ PKGNAMESUFFIX= 10
MAINTAINER= shipley@dis.org
COMMENT= A C library for creating IP packets
-USE_AUTOTOOLS= autoconf:259
+USE_AUTOTOOLS= autoconf:261
WRKSRC= ${WRKDIR}/Libnet-${PORTVERSION}
DOCSDIR= ${PREFIX}/share/doc/${PORTNAME}${PKGNAMESUFFIX}
MAN3= libnet${PKGNAMESUFFIX}.3
diff --git a/net/libsocket++/Makefile b/net/libsocket++/Makefile
index 0654815c56a7..476d5473eb8e 100644
--- a/net/libsocket++/Makefile
+++ b/net/libsocket++/Makefile
@@ -8,7 +8,7 @@
PORTNAME= libsocket++
PORTVERSION= 1.12.12
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net
MASTER_SITES= http://src.linuxhacker.at/socket++/
DISTNAME= socket++-${PORTVERSION}
@@ -18,7 +18,7 @@ COMMENT= A C++ wrapper library to the sockets
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
-USE_AUTOTOOLS= automake:19 autoconf:259 libtool:15
+USE_AUTOTOOLS= automake:19 autoconf:261 libtool:15
SCRIPTS_ENV+= ACLOCAL_FLAGS="-I ${LOCALBASE}/share/aclocal/"
INFO= socket++
diff --git a/net/ntop/Makefile b/net/ntop/Makefile
index d05b97d6f9d5..4fca93c169d8 100644
--- a/net/ntop/Makefile
+++ b/net/ntop/Makefile
@@ -7,6 +7,7 @@
PORTNAME= ntop
PORTVERSION= 3.3
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -23,7 +24,7 @@ RUN_DEPENDS= dot:${PORTSDIR}/graphics/graphviz \
DBDIR?= /var/db
-USE_AUTOTOOLS= libtool:15 automake:19 autoconf:259
+USE_AUTOTOOLS= libtool:15 automake:19 autoconf:261
USE_GNOME= libxml2
USE_GMAKE= yes
USE_OPENSSL= yes
diff --git a/net/opal/Makefile b/net/opal/Makefile
index a92317356286..3c2650a391d1 100644
--- a/net/opal/Makefile
+++ b/net/opal/Makefile
@@ -7,6 +7,7 @@
PORTNAME= opal
PORTVERSION= 2.2.8
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= http://www.ekiga.org/admin/downloads/latest/sources/sources/ \
${MASTER_SITE_LOCAL}
@@ -23,7 +24,7 @@ LIB_DEPENDS= pt_r:${PORTSDIR}/devel/pwlib
# In opal's Makefile the default make's target is optshared
ALL_TARGET= optshared
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:259
+USE_AUTOTOOLS= autoconf:261
USE_GNOME= gnometarget
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/net/opal3/Makefile b/net/opal3/Makefile
index a92317356286..3c2650a391d1 100644
--- a/net/opal3/Makefile
+++ b/net/opal3/Makefile
@@ -7,6 +7,7 @@
PORTNAME= opal
PORTVERSION= 2.2.8
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= http://www.ekiga.org/admin/downloads/latest/sources/sources/ \
${MASTER_SITE_LOCAL}
@@ -23,7 +24,7 @@ LIB_DEPENDS= pt_r:${PORTSDIR}/devel/pwlib
# In opal's Makefile the default make's target is optshared
ALL_TARGET= optshared
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:259
+USE_AUTOTOOLS= autoconf:261
USE_GNOME= gnometarget
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/net/openh323/Makefile b/net/openh323/Makefile
index cdd51bd071a9..16ef73278099 100644
--- a/net/openh323/Makefile
+++ b/net/openh323/Makefile
@@ -7,7 +7,7 @@
PORTNAME= openh323
PORTVERSION= 1.18.0
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= net
MASTER_SITES= http://www.voxgratia.org/releases/
DISTNAME= ${PORTNAME}-v${PORTVERSION:S/./_/g}-src-
@@ -22,7 +22,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}_v${PORTVERSION:S/./_/g}
USE_BISON= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:259
+USE_AUTOTOOLS= autoconf:261
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
diff --git a/net/proxy-suite/Makefile b/net/proxy-suite/Makefile
index e53d887510fc..93009bc8dab0 100644
--- a/net/proxy-suite/Makefile
+++ b/net/proxy-suite/Makefile
@@ -7,6 +7,7 @@
PORTNAME= proxy-suite
PORTVERSION= 1.9.2.4
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= ftp://ftp.suse.com/pub/projects/proxy-suite/src/ \
ftp://ftp.gwdg.de/pub/linux/suse/ftp.suse.com/projects/proxy-suite/src/ \
@@ -15,7 +16,7 @@ MASTER_SITES= ftp://ftp.suse.com/pub/projects/proxy-suite/src/ \
MAINTAINER= thomas@cuivre.fr.eu.org
COMMENT= The SuSE Proxy-Suite, a set of programs to enhance firewall security
-USE_AUTOTOOLS= autoconf:253
+USE_AUTOTOOLS= autoconf:261
USE_GMAKE= yes
USE_BZIP2= yes
diff --git a/net/samba-pdbsql/Makefile b/net/samba-pdbsql/Makefile
index 2f2bbdc1341f..929a31d34eca 100644
--- a/net/samba-pdbsql/Makefile
+++ b/net/samba-pdbsql/Makefile
@@ -7,6 +7,7 @@
PORTNAME= pdbsql
PORTVERSION= 0.2
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE_EXTENDED}
MASTER_SITE_SUBDIR= pdbsql
@@ -22,7 +23,7 @@ USE_BZIP2= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
# Add a build dependency for Samba port
-USE_AUTOTOOLS= autoconf:259 autoheader:259
+USE_AUTOTOOLS= autoconf:261 autoheader:261
SAMBA_PORT= net/samba3
SAMBA_VERSION= 3.0.23
diff --git a/net/samba3/Makefile b/net/samba3/Makefile
index fd4769c8d399..96110a5fea1c 100644
--- a/net/samba3/Makefile
+++ b/net/samba3/Makefile
@@ -7,7 +7,7 @@
PORTNAME= samba
PORTVERSION?= 3.0.26a
-PORTREVISION?= 0
+PORTREVISION?= 1
PORTEPOCH?= 1
CATEGORIES?= net
MASTER_SITES= ${MASTER_SITE_SAMBA}
@@ -21,7 +21,7 @@ CONFLICTS?= ja-samba-2.* ja-samba-3.* samba-2.* sharity-light-1.*
USE_ICONV= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:259 autoheader:259
+USE_AUTOTOOLS= autoconf:261 autoheader:261
AUTOHEADER_ARGS= -I${WRKSRC} -I${WRKSRC}/lib/replace
AUTOCONF_ARGS= -I${WRKSRC} -I${WRKSRC}/lib/replace
diff --git a/net/samba4wins/Makefile b/net/samba4wins/Makefile
index 0358ce25dfe1..4b2169b6c684 100644
--- a/net/samba4wins/Makefile
+++ b/net/samba4wins/Makefile
@@ -7,6 +7,7 @@
PORTNAME= samba4wins
PORTVERSION= 1.0.6
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= http://ftp.sernet.de/pub/samba4WINS/debian/pool/
DISTNAME= ${PORTNAME}_${PORTVERSION}-1
@@ -19,7 +20,7 @@ CONFLICTS= ja-samba-2.* ja-samba-4.* samba-2.* samba-4.* sharity-light-1.*
USE_ICONV= yes
USE_PERL5= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:259 autoheader:259
+USE_AUTOTOOLS= autoconf:261 autoheader:261
WRKSRC= ${WRKDIR}/${PORTNAME}/source
diff --git a/net/sipxcalllib/Makefile b/net/sipxcalllib/Makefile
index 4c33a4ff0834..c4e651d06e84 100644
--- a/net/sipxcalllib/Makefile
+++ b/net/sipxcalllib/Makefile
@@ -7,7 +7,7 @@
PORTNAME= sipxcalllib
PORTVERSION= 3.6.0
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= net
MASTER_SITES= http://www.sipfoundry.org/pub/sipX/3.6/SRC/
@@ -24,7 +24,7 @@ LIB_DEPENDS= sipXport:${PORTSDIR}/net/sipxportlib \
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:259:env automake:19:env
+USE_AUTOTOOLS= autoconf:261:env automake:19:env
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
LOCALSTATEDIR= /var
diff --git a/net/sipxcommserverlib/Makefile b/net/sipxcommserverlib/Makefile
index 5c73efaee9dc..8d1d3900297a 100644
--- a/net/sipxcommserverlib/Makefile
+++ b/net/sipxcommserverlib/Makefile
@@ -7,7 +7,7 @@
PORTNAME= sipxcommserverlib
PORTVERSION= 3.6.0
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= net
MASTER_SITES= http://www.sipfoundry.org/pub/sipX/3.6/SRC/
@@ -28,7 +28,7 @@ RUN_DEPENDS= bash:${PORTSDIR}/shells/bash \
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:259:env automake:19:env
+USE_AUTOTOOLS= autoconf:261:env automake:19:env
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
USE_PERL5_RUN= yes
diff --git a/net/sipxconfig/Makefile b/net/sipxconfig/Makefile
index 5bf6c71e7867..b0bba1c0f7df 100644
--- a/net/sipxconfig/Makefile
+++ b/net/sipxconfig/Makefile
@@ -7,7 +7,7 @@
PORTNAME= sipxconfig
PORTVERSION= 3.6.0
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= net
MASTER_SITES= http://www.sipfoundry.org/pub/sipX/3.6/SRC/
@@ -29,7 +29,7 @@ RUN_DEPENDS= bash:${PORTSDIR}/shells/bash \
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:259:env automake:19:env
+USE_AUTOTOOLS= autoconf:261:env automake:19:env
USE_JAVA= 1.4+
USE_APACHE= 2.0+
USE_RUBY= yes
diff --git a/net/sipxmediaadapterlib/Makefile b/net/sipxmediaadapterlib/Makefile
index d42145ac63bb..410385484f3b 100644
--- a/net/sipxmediaadapterlib/Makefile
+++ b/net/sipxmediaadapterlib/Makefile
@@ -7,7 +7,7 @@
PORTNAME= sipxmediaadapterlib
PORTVERSION= 3.6.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net
MASTER_SITES= http://www.sipfoundry.org/pub/sipX/3.6/SRC/
@@ -23,7 +23,7 @@ LIB_DEPENDS= sipXport:${PORTSDIR}/net/sipxportlib \
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:259:env automake:19:env
+USE_AUTOTOOLS= autoconf:261:env automake:19:env
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
LOCALSTATEDIR= /var
diff --git a/net/sipxmedialib/Makefile b/net/sipxmedialib/Makefile
index 2eb9795298c3..27ac9dfe84a6 100644
--- a/net/sipxmedialib/Makefile
+++ b/net/sipxmedialib/Makefile
@@ -7,7 +7,7 @@
PORTNAME= sipxmedialib
PORTVERSION= 3.6.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net
MASTER_SITES= http://www.sipfoundry.org/pub/sipX/3.6/SRC/
@@ -22,7 +22,7 @@ LIB_DEPENDS= sipXport:${PORTSDIR}/net/sipxportlib \
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:259:env automake:19:env
+USE_AUTOTOOLS= autoconf:261:env automake:19:env
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
LOCALSTATEDIR= /var
diff --git a/net/sipxpbx/Makefile b/net/sipxpbx/Makefile
index 3ecc1ecca39e..bb2dc58f6a0c 100644
--- a/net/sipxpbx/Makefile
+++ b/net/sipxpbx/Makefile
@@ -7,7 +7,7 @@
PORTNAME= sipxpbx
PORTVERSION= 3.6.0
-PORTREVISION= 5
+PORTREVISION= 6
CATEGORIES= net
MASTER_SITES= http://www.sipfoundry.org/pub/sipX/3.6/SRC/
@@ -35,7 +35,7 @@ RUN_DEPENDS= bash:${PORTSDIR}/shells/bash \
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:259:env automake:19:env
+USE_AUTOTOOLS= autoconf:261:env automake:19:env
USE_APACHE= 2.0+
USE_PERL5_RUN= yes
USE_RC_SUBR= sipxpbx
diff --git a/net/sipxportlib/Makefile b/net/sipxportlib/Makefile
index 3b2c4b3751a1..6b8a5e3ca170 100644
--- a/net/sipxportlib/Makefile
+++ b/net/sipxportlib/Makefile
@@ -7,6 +7,7 @@
PORTNAME= sipxportlib
PORTVERSION= 3.6.0
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= http://www.sipfoundry.org/pub/sipX/3.6/SRC/
@@ -20,7 +21,7 @@ RUN_DEPENDS= bash:${PORTSDIR}/shells/bash
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:259:env automake:19:env
+USE_AUTOTOOLS= autoconf:261:env automake:19:env
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
USE_PERL5_RUN= yes
diff --git a/net/sipxproxy/Makefile b/net/sipxproxy/Makefile
index 585adfcfc2be..49c691416290 100644
--- a/net/sipxproxy/Makefile
+++ b/net/sipxproxy/Makefile
@@ -7,7 +7,7 @@
PORTNAME= sipxproxy
PORTVERSION= 3.6.0
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= net
MASTER_SITES= http://www.sipfoundry.org/pub/sipX/3.6/SRC/
@@ -29,7 +29,7 @@ BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip \
USE_BZIP2= yes
USE_GMAKE= yes
USE_RUBY= yes
-USE_AUTOTOOLS= autoconf:259:env automake:19:env
+USE_AUTOTOOLS= autoconf:261:env automake:19:env
GNU_CONFIGURE= yes
LOCALSTATEDIR= /var
CONFIGURE_ENV+= wwwdir=${PREFIX}/www/sipX \
diff --git a/net/sipxpublisher/Makefile b/net/sipxpublisher/Makefile
index d97efb25d635..e3c1115a39bf 100644
--- a/net/sipxpublisher/Makefile
+++ b/net/sipxpublisher/Makefile
@@ -7,7 +7,7 @@
PORTNAME= sipxpublisher
PORTVERSION= 3.6.0
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= net
MASTER_SITES= http://www.sipfoundry.org/pub/sipX/3.6/SRC/
@@ -23,7 +23,7 @@ RUN_DEPENDS= bash:${PORTSDIR}/shells/bash
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:259:env automake:19:env
+USE_AUTOTOOLS= autoconf:261:env automake:19:env
GNU_CONFIGURE= yes
LOCALSTATEDIR= /var
CONFIGURE_ENV+= wwwdir=${PREFIX}/www/sipX \
diff --git a/net/sipxregistry/Makefile b/net/sipxregistry/Makefile
index 4af3e8f28027..2f69016eb9ed 100644
--- a/net/sipxregistry/Makefile
+++ b/net/sipxregistry/Makefile
@@ -7,7 +7,7 @@
PORTNAME= sipxregistry
PORTVERSION= 3.6.0
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= net
MASTER_SITES= http://www.sipfoundry.org/pub/sipX/3.6/SRC/
@@ -24,7 +24,7 @@ RUN_DEPENDS= bash:${PORTSDIR}/shells/bash
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:259:env automake:19:env
+USE_AUTOTOOLS= autoconf:261:env automake:19:env
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
LOCALSTATEDIR= /var
diff --git a/net/sipxtacklib/Makefile b/net/sipxtacklib/Makefile
index 0d48706c78ba..9ac90409392d 100644
--- a/net/sipxtacklib/Makefile
+++ b/net/sipxtacklib/Makefile
@@ -7,7 +7,7 @@
PORTNAME= sipxtacklib
PORTVERSION= 3.6.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= net java
MASTER_SITES= http://www.sipfoundry.org/pub/sipX/3.6/SRC/
@@ -24,7 +24,7 @@ BUILD_DEPENDS= ant:${PORTSDIR}/devel/apache-ant \
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:259:env automake:19:env
+USE_AUTOTOOLS= autoconf:261:env automake:19:env
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
USE_PERL5_RUN= yes
diff --git a/net/sipxvxml/Makefile b/net/sipxvxml/Makefile
index dbae84cea019..bd7884dee44b 100644
--- a/net/sipxvxml/Makefile
+++ b/net/sipxvxml/Makefile
@@ -7,7 +7,7 @@
PORTNAME= sipxvxml
PORTVERSION= 3.6.0
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= net
MASTER_SITES= http://www.sipfoundry.org/pub/sipX/3.6/SRC/
@@ -27,7 +27,7 @@ RUN_DEPENDS= bash:${PORTSDIR}/shells/bash
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:259:env automake:19:env
+USE_AUTOTOOLS= autoconf:261:env automake:19:env
GNU_CONFIGURE= yes
LOCALSTATEDIR= /var
CONFIGURE_ENV+= wwwdir=${PREFIX}/www/sipX \
diff --git a/net/tramp/Makefile b/net/tramp/Makefile
index 53b4b5fdfca4..5f66b1ae9aa5 100644
--- a/net/tramp/Makefile
+++ b/net/tramp/Makefile
@@ -7,7 +7,7 @@
PORTNAME= tramp
PORTVERSION= 2.1.7
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net elisp
MASTER_SITES= ${MASTER_SITE_GNU}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -20,7 +20,7 @@ USE_EMACS= yes
EMACS_PORT_NAME?= emacs21
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:259
+USE_AUTOTOOLS= autoconf:261
TRAMP_LISPDIR= ${EMACS_VERSION_SITE_LISPDIR}/${PORTNAME}
PLIST_SUB+= TRAMP_LISPDIR=${TRAMP_LISPDIR}
diff --git a/net/unfs3/Makefile b/net/unfs3/Makefile
index a462a1a932ca..93fb06d8cabb 100644
--- a/net/unfs3/Makefile
+++ b/net/unfs3/Makefile
@@ -7,6 +7,7 @@
PORTNAME= unfs3
PORTVERSION= 0.9.16
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -14,7 +15,7 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= clement@FreeBSD.org
COMMENT= A user-space implementation of the NFSv3 server specification
-USE_AUTOTOOLS= autoconf:259
+USE_AUTOTOOLS= autoconf:261
USE_BISON= YES
MAN7= tags.7
diff --git a/net/versuch/Makefile b/net/versuch/Makefile
index 5a4d7a3946bc..31c7f60fa7e5 100644
--- a/net/versuch/Makefile
+++ b/net/versuch/Makefile
@@ -7,6 +7,7 @@
PORTNAME= versuch
PORTVERSION= 1.02
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE_EXTENDED} \
http://warlock.elcat.kg/
@@ -23,7 +24,7 @@ LIB_DEPENDS= pt_r.1:${PORTSDIR}/devel/pwlib \
WRKSRC= ${WRKDIR}/versuch
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:259
+USE_AUTOTOOLS= autoconf:261
GNU_CONFIGURE= yes
.include <bsd.port.pre.mk>