aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorGreg Larkin <glarkin@FreeBSD.org>2010-03-03 02:29:54 +0000
committerGreg Larkin <glarkin@FreeBSD.org>2010-03-03 02:29:54 +0000
commitd28ce4d666a94cbbd4080b855efdfa3dde5509f5 (patch)
tree35ba0714c07c30b99c963435dde5660e3dec2c83 /net
parentc069f40065e6c1a67f48d019386b810957f3d84d (diff)
downloadports-d28ce4d666a94cbbd4080b855efdfa3dde5509f5.tar.gz
ports-d28ce4d666a94cbbd4080b855efdfa3dde5509f5.zip
Notes
Diffstat (limited to 'net')
-rw-r--r--net/Makefile1
-rw-r--r--net/openmq-client/Makefile18
2 files changed, 19 insertions, 0 deletions
diff --git a/net/Makefile b/net/Makefile
index a0ede8919f6f..9c7a9bd71838 100644
--- a/net/Makefile
+++ b/net/Makefile
@@ -455,6 +455,7 @@
SUBDIR += openmcu
SUBDIR += openmpi
SUBDIR += openmq
+ SUBDIR += openmq-client
SUBDIR += openntpd
SUBDIR += openospfd
SUBDIR += openradius
diff --git a/net/openmq-client/Makefile b/net/openmq-client/Makefile
new file mode 100644
index 000000000000..5ee3034def37
--- /dev/null
+++ b/net/openmq-client/Makefile
@@ -0,0 +1,18 @@
+# New ports collection makefile for: openmq-client
+# Date created: 2009-12-10
+# Whom: Radim Kolar <hsn@sendmail.cz>
+#
+# $FreeBSD$
+#
+
+PKGNAMESUFFIX= -client
+
+MASTERDIR= ${.CURDIR}/../openmq
+
+IMQ_CLIENT= yes
+PKGINSTALL= unused_in_the_slave_port
+PKGDEINSTALL= unused_in_the_slave_port
+
+CLIENT_COMMENT= (Client)
+
+.include "${MASTERDIR}/Makefile"